[Closed] Plugin not compatible

Home Support English Support [Closed] Plugin not compatible

This topic contains 3 replies, has 2 voices, and was last updated by  Bruno 9 months, 3 weeks ago. The support staff assigned to this topic is Bruno.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
September 30, 2013 at 4:06 pm #270770

Vagner

Big problem here guys:
I was able to translate 90% of the website, however the plugin called: Side Offer doesnt seem to be translatable, it stands on the right side of the website as an image file:
www.vincihairclinic.dk

The actual website we will apply this translation to is www.vincihairclinic.net which is still under construction but the problem is the same.

September 30, 2013 at 4:38 pm #270783

Bruno
Forum moderator

Dear Vagner,

What is the URL of the plugin? This is it: http://wordpress.org/plugins/sideoffer/ ?

Thank you.

September 30, 2013 at 6:02 pm #270823

Vagner

Yes, that is the one!

October 1, 2013 at 5:51 pm #271365

Bruno
Forum moderator

Dear Vagner,

We are contacting the author now. Once he answers us we will start working on making the plugin compatible with WPML.

We are closing the ticket but we will keep it in our records and once the plugin is compatible with WPML we will notify you.

Regards,
WPML support team
By OnTheGo system

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘[Closed] Plugin not compatible’ is closed to new replies.