0

We added a closure in last version of WooCommerce multilingual, and it turns out they are only supported since PHP 5.3. We realized that even though the PHP 5.2 series is already 4 years old (last update from 2 years ago), it is still widely in use.

This update addresses this issue and it’s only required for PHP 5.2 users.

Download WooCommerce Multilingual

I want to take the chance to tell you about a major upgrade to our documentation page:
http://wpml.org/documentation/related-projects/woocommerce-multilingual/