4

WooCommerce Multilingual is a very important project for us, today we are happy to announce that we have 4 WooCommerce Extensions to add to our compatibility list.

The extensions are YITH WooCommerce Multi Vendor, WooCommerce Ajax Layered Navigation, WooCommerce Composite Products, Product Alerts for WooCommerce

If you want to review the entire multilingual ready list of themes and plugins you are welcome to view it here:

Also, if you’re a theme or a plugin author and you want to make it compatible with WPML, we welcome you and ready to help: You are welcome to contact us at go global program page.

In order to expedite the process we strongly recommend that you test your theme or plugin with our Achieving WPML compatibility for your themes and plugins. It easily tests compatibility with WPML and helps you quickly make your theme or plugin Multilingual Ready.

YITH WooCommerce Multi Vendor

YITH WooCommerce Multi Vendor is a plugin developed to switch your website into a platform hosting more than one shop, like a multivendor marketplace.

Download YITH WooCommerce Multi Vendor

WooCommerce Ajax Layered Navigation

Ajax enabled layered nav widgets for your store.

Purchase WooCommerce Ajax Layered Navigation

WooCommerce Composite Products

Create complex, configurable product kits and let your customers build their own, personalized versions.

Purchase WooCommerce Composite Products

Product Alerts for WooCommerce

Give your customers the ability to signup and receive email notifications on any products they select.

Purchase Product Alerts for WooCommerce

4 Responses to “WooCommerce Compatibility – Multi Vendor, Ajax Layered Navigation, Composite Products, Product Alerts”

  1. WooCommerce is fully compatible with WPML through using WooCommerce Multilingual.

    As for WooCommerce Composite Products extension – I am sorry to say that there is a new issue related to newer WPML version, we have spotted that already and are working on a fix. I have also replied at the ticket with some more details.