2

Just to let you know what we did for compatibility with WordPress 4.4.1. This week (after 4.4.1 RC) we ran a subset of our QA on WordPress 4.4.1 RC. The full QA doesn’t fit in 2 days. We manually reviewed the code changes going from WordPress 4.4 to 4.4.1. Then, we updated our own sites to WordPress 4.4.1. It’s all good.

If you’re upgrading WordPress to 4.4.1 and are getting problems that you didn’t have before, please let us know.

2 Responses to “WPML Runs Fine on WordPress 4.4.1”

  1. Regarding Compatibiltiy and Migration:

    I was just handed back a site that I initially bootstrapped with WPML 260 and handed over to somebody else. As of today, it is still on 260 and thus is probably vulnerable.

    So we probably need to renew our subscription – however before doing so i would like to know: Is there a migration path from the WP 4.0.9/WPML 260 combo to WP 4.4.x with latest WPML, i.e. will it be possible to upgrade while keeping configuration and functionality?

    Regards
    Ulrich

    • This updating should go fine. Since you are updating from a relatively older version of WordPress, other things may break (in the theme and different plugins). I suggest to test the update on a development site and go live after you make sure it goes correctly. In any case, you should back up your site before the live update.