Compatible Plugins-Header

Today we are happy to announce a few WPML compatible plugins.

The plugins are: ThreatPress Security, Enhanced Media Library, Duplicate Post

If you want to review the entire multilingual ready list of themes and plugins you are welcome to view it here:

Also, if you’re a theme or a plugin author and you want to make it compatible with WPML, we welcome you and ready to help: You are welcome to contact us at go global program page.

In order to expedite the process, we strongly recommend that you test your theme or plugin with our Achieving WPML compatibility for your themes and plugins. It easily tests compatibility with WPML and helps you quickly make your theme or plugin Multilingual Ready.

ThreatPress Security

ThreatPress is a free and simple security and monitoring plugin that protects and scans your site for known malware, vulnerabilities, blacklisting, spam injections and more.

Download ThreatPress Security

Enhanced Media Library

Add media taxonomies, easily re-order media items, enhanced media shortcodes and mime types management.

Download Enhanced Media Library

Duplicate Post

This plugin allows users to clone posts of any type, or copy them to new drafts for further editing.

Download Duplicate Post

Leave a Reply

Please leave here comments about this page only.
For technical support and feature suggestions, head to our forum. We are waiting there!

You can use these tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>