Skip Navigation

هنا منتدى الدعم الفني لـ WPML - ملحق WordPress متعدد اللغات.

يمكن للجميع قراءة المواضيع، ولكن عملاء WPML فقط هم من يمكنهم النشر هنا. يقوم فريق WPML بالرد على موضوعات المنتدى على مدار 6 أيام في الأسبوع، 22 ساعة في اليوم.

This topic contains 3 ردود, has مشاركَين.

Last updated by Mohammed قبل 5 years.

Assigned support staff: Mohammed.

الكاتب المشاركات
نوفمبر 20, 2015 at 1:27 ص #750791

bassemr

لقد قمت بتحديث موقعى عن طريق زر update فى الوورد برس و قد ظهرت لى هذه الرسالة الخاصة بال woocommerce ولا استطيع ترجمة اى منتج الان ما الحل من فضلكم
Warning: require_once(/home/websitename/public_html/wp-content/plugins/wordpress-seo/admin/class-metabox.php): failed to open stream: No such file or directory in /home/websitename/public_html/wp-content/plugins/woocommerce-multilingual/inc/products.class.php on line 111

Fatal error: require_once(): Failed opening required '/home/websitename/public_html/wp-content/plugins/wordpress-seo/admin/class-metabox.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/websitename/public_html/wp-content/plugins/woocommerce-multilingual/inc/products.class.php on line 111

نوفمبر 20, 2015 at 8:56 ص #750918

Mohammed

اهلا باسم.

شكرا لاتصالك ب WPML

لتخطى هذة المشكلة قم بالاتى:
- الغاء تفعيل كل الاضافات و تنشيط القالب Twenty fifteen
- ازالة اضافات WooCommerce , و جميع اضافات WPML و wp-seo
- تحميل احدث اضافات WPML مجددا من https://wpml.org/account/downloads/
- تحميل تحدث اصدارات اضافات WooCommerce
- تحميل احدث اصدار ل wp-seo
- قم باعادة تنشيط اضافات WPML وبعد ذلك WooCommerce

يجب ان تمتلك نسخة احتياطية من الموقع كاملا قبل البدء فى الخطوات السابقة.

شكرا لك

نوفمبر 20, 2015 at 2:45 م #751332

bassemr

شكرا لك محمد
لقد تم تعديل الخطا فى تحديث اليوم 3.7.4 حيث ان 3.7.2 و 3.7.3 كان بهما مشاكل, شكرا جزيلا لمجهودك وسأعمل بهذه النصيحة اذا كان هناك اى مشاكل فى المستقبل 🙂

نوفمبر 20, 2015 at 2:50 م #751343

Mohammed

مرحبا بك فى اى وقت يا باسم.