Skip Navigation

هنا منتدى الدعم الفني لـ WPML - ملحق WordPress متعدد اللغات.

يمكن للجميع قراءة المواضيع، ولكن عملاء WPML فقط هم من يمكنهم النشر هنا. يقوم فريق WPML بالرد على موضوعات المنتدى على مدار 6 أيام في الأسبوع، 22 ساعة في اليوم.

Our next available supporter will start replying to tickets in about 3.90 hours from now. Thank you for your understanding.

This topic contains 1 ردود, has مشارك واحد.

Last updated by Mohamed Sayed قبل 3 شهور، 2 أسابيع.

Assigned support staff: Mohamed Sayed.

الكاتب المشاركات
فبراير 26, 2021 at 2:46 م #8182047

mohameda-80

WPML Translation Management when activated make wordpress dashboard very slow

فبراير 28, 2021 at 12:37 م #8190613

Mohamed Sayed
Supporter

Languages: الإنجليزية (English ) العربية (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi Mohamed,
Thanks for contacting WPML support, I will be happy to help you today.

1- When I checked your debug information, I noticed that the WordPress memory limit is currently set to 40 Mb but the minimum recommended is 128 Mb for smooth operation of WPML. So it’s recommended to increase it, please check this link for more details https://wpml.org/home/minimum-requirements/.

You can increase it by adding the following code in your wp-config.php file, right before the /* That’s all, stop editing! Happy publishing. */ line:

define('WP_MEMORY_LIMIT', '128M');

After adding the code you can confirm that the memory was changed correctly from WPML > support > WordPress > Memory limit.

2- Please check the above helps to fix this issue, and kindly provide me with the WordPress debug log if the issue persists. You can check this page for instructions:
https://wpml.org/documentation/support/debugging-wpml/

To enable it, open your wp-config.php file and look for

define('WP_DEBUG', false);

And change it to:

define('WP_DEBUG', true);
// Enable Debug logging to the /wp-content/debug.log file
define('WP_DEBUG_LOG', true);
// Disable display of errors and warnings which is recommened on a live site.
define('WP_DEBUG_DISPLAY', false);
@ini_set('display_errors',0);

Then check if any errors were saved to the debug.log log file inside the /wp-content/ directory after reproducing the issue by activating the Translation mangement addon plugin.

If you can paste your debug.log to https://pastebin.com/ and provide me that link, it would be great!
(This is the cleanest way because sometimes the logs are long and create a complete mess in discussion)

I am waiting to hear from you

Regards,
Mohamed

الموضوع ‘[مغلق] WPML Translation Management when activated make wordpress dashboard very slow’ مغلق ولا يمكن الرد عليه.