Suchen Sie bei Plugins das Mehrsprachenfähig-Symbol, bevor Sie sie kaufen.

Dieses Symbol bedeutet, dass wir das Plugin getestet und zertifiziert haben. Wenn Sie sich unsicher sind, kontaktieren Sie den Ersteller und weisen Sie ihn auf unser Zertifizierungsprogramm hin.

Mehrsprachenfähige Plugins

Viele Plugins funktionieren super auf mehrsprachigen Seiten. Um dies sicherzustellen, arbeiten wir mit den Plugin-Erstellern zusammen und führen ausgiebige Kompatibilitätstests durch. Hier ist die Liste der Plugins, die aktuell von WPML zertifiziert sind:

Plugin-Name
Plugin-Ersteller
Kompatibilitätsstatus
Testinfos
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.1.0 Getestet am: 19/Mai/2017
Kompatibel mit WPML
Version 1.3.1 Getestet am: 31/Jan/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 2.1.0 Getestet am: 30/Jun/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.2.7 Getestet am: 04/Jul/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.3.2 Getestet am: 18/Jul/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.2.5 Getestet am: 27/Jul/2017
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.4.1 Getestet am: 19/Mai/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 3.7.1 Getestet am: 17/Okt/2019
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.5.5 Getestet am: 30/Jun/2017
Kompatibel mit WPML
Version 1.0.1 Getestet am: 01/Jun/2015
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.3.6 Getestet am: 06/Nov/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.2.3 Getestet am: 09/Nov/2017
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.4.0 Getestet am: 19/Mai/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.6.7 Getestet am: 15/Mai/2019
Getestet vom WPML-Team, Kompatibel mit WPML
Version 2.3.4 Getestet am: 03/Jan/2019
Kompatibel mit WPML
Version 1.1.0 Getestet am: 01/Jun/2015
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.1.0 Getestet am: 19/Mai/2017
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.4.3 Getestet am: 19/Mai/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 2.3.1 Getestet am: 15/Jan/2018
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.3.2 Getestet am: 28/Jul/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.3.1 Getestet am: 17/Nov/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.12 Getestet am: 05/Okt/2016
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.2.2 Getestet am: 19/Mai/2017
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.7.7 Getestet am: 04/Jul/2017
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 1.0.16 Getestet am: 19/Mai/2017
Kompatibel mit WPML
Version 1.0.0 Getestet am: 01/Jun/2015
Kompatibel mit WPML
Version 2.1.2 Getestet am: 24/Jul/2017
Kompatibel mit WPML
Version 1.2.22 Getestet am: 06/Jul/2017
Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPML
Version 2 Getestet am: 28/Mrz/2019
Getestet vom WPML-Team, Kompatibel mit WPML
Version 1.5.0 Getestet am: 19/Mrz/2019