Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 12 Antworten, has 2 Teilnehmer.

Last updated by marioM-49 vor 2 Monate.

Assigned support staff: Andreas W..

Autor Beiträge
August 14, 2019 um 4:05 pm #4396589

marioM-49

Hallo,

wenn ich einen Artikel auf der com-Domain erstelle, ihn dann übersetze zB auf spanisch, kann ich mir die Vorschau nicht anschauen, weil er dann zu der es-Domain weiterleiten möchte und behauptet, ich hätte keinen Zugriff darauf.

Wie kann ich das ändern?

Danke und Gruß
Mario

August 16, 2019 um 4:28 am #4404659

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank, dass Sie das WPML Support Forum kontaktiert haben.

Verstehe ich richtig, dass das Problem auftritt, wenn Sie auf dem WordPress Seiteneditor die Sprache in der oberen Bildschirmleiste auf Spanisch stellen und dann die Vorschaufunktion für die übersetzte Seite wählen? Tritt das Problem bei mehreren Seiten auf?

Ist die Sprache Spanisch als "versteckt" markiert? Falls ja, haben Sie in Ihrem WordPress Benutzerprofil die Option markiert, das versteckte Inhalte für diesen Benutzer sichtbar sein sollen?

Mit freundlichen Grüßen
Andreas

August 17, 2019 um 9:58 am #4409783

marioM-49

Hallo,

=>Verstehe ich richtig, dass das Problem auftritt, wenn Sie auf dem WordPress Seiteneditor die Sprache in der oberen Bildschirmleiste auf Spanisch stellen und dann die Vorschaufunktion für die übersetzte Seite wählen?

Ja, das ist korrekt.

=> Tritt das Problem bei mehreren Seiten auf?

Ja, auf allen.

=> Ist die Sprache Spanisch als "versteckt" markiert?

Nein.

=> Falls ja, haben Sie in Ihrem WordPress Benutzerprofil die Option markiert, das versteckte Inhalte für diesen Benutzer sichtbar sein sollen?

Für den Admin-Benutzer ist alles sichtbar.

Viele Grüße
Mario

August 19, 2019 um 7:37 pm #4418971

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Ich möchte einen temporären Zugriff (wp-admin und FTP) auf Ihre Site anfordern, um das Problem genauer zu untersuchen. Besser wäre eine Testseite, an der das Problem repliziert werden kann.

Die dafür erforderlichen Felder finden Sie unterhalb des Kommentarbereichs, wenn Sie sich anmelden, um Ihre nächste Antwort zu hinterlassen. Die Informationen, die Sie eingeben werden, sind privat, was bedeutet, dass nur Sie und ich sie sehen und darauf zugreifen können.

Vielleicht muss ich Ihre Site lokal replizieren. Dazu muss ich vorübergehend ein Plugin namens „Duplicator“ auf Ihrer Site installieren. Dadurch kann ich eine Kopie Ihrer Website und Ihrer Inhalte erstellen. Sobald das Problem behoben ist, lösche ich die lokale Site. Lassen Sie mich wissen, ob dies bei Ihnen in Ordnung ist.

 WICHTIG

Machen Sie eine Sicherungskopie der Site-Dateien und der Datenbank, bevor Sie uns den Zugriff gewähren.
Wenn Sie die Felder "wp-admin / FTP" nicht sehen, werden Ihre Anmeldedaten für Post und Website als "PUBLIC" (Öffentlich) festgelegt. Veröffentlichen Sie NICHT die Details Ihrer Website, es sei denn, Sie sehen die erforderlichen wp-admin / FTP-Felder. Wenn Sie dies nicht tun, bitten Sie mich, die private Box zu aktivieren. Die private Box sieht so aus:
hidden link

Mit freundlichen Grüßen
Andreas

August 20, 2019 um 9:01 am #4421931

marioM-49

In den FTP-Daten ist ein Fehler, im Servernamen ist das erste "v" zuviel

August 21, 2019 um 2:51 am #4427433

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Leider erhalte ich mit den Daten keinen Zugriff auf wp-admin.

Könnten Sie das bitte nochmals überprüfen?

Mit freundlichen Grüßen
Andreas

August 21, 2019 um 10:11 am #4429777

marioM-49

Hallo,

jetzt sind die Daten korrekt, ich hatte einen Zahlendreher drin.

Viele Grüße
Mario

August 21, 2019 um 3:30 pm #4433167

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Ich bin mir nicht sicher, ob ich Ihre Anfrage korrekt verstehe.

Sie müssen sich im Grunde nur einmalig für jede Domain anmelden und dann funktioniert auch die Vorschau.

1) Gehe zu Beiträge
2) Ändere die Sprache auf Spnaisch
3) Wähle "Vorschau" für einen der übersetzen Beiträge
4) Für die Domain einloggen
5) Wähle eine weitere Vorschau auf dieser Domain ohne neue Anmeldung

Mit freundlichen Grüßen
Andreas

August 21, 2019 um 8:42 pm #4434971

marioM-49

Hallo Andreas,

so weit war ich bereits vor sieben Tagen. Wie im Screenshot ersichtlich, kann ich mich nicht "einloggen für die Domain" wie in Punkt 4) gefordert.

Viele Grüße
Mario

August 22, 2019 um 4:39 am #4436293

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Das ist seltsam, ich hatte kein Problem mich mit den übermittelten Nutzerdaten auf der anderen Domain anzumelden.

Probieren Sie bitte einmal einen anderen Browser oder ein anderes Gerät und lassen Sie mich wissen, ob es funktioniert hat.

Mit freundlichen Grüßen
Andreas

August 22, 2019 um 12:13 pm #4439185

marioM-49

Hallo,

ich kann mich weder auf der eronite.es noch auf der eronite.uk einloggen, sondern werde immer wieder weitergeleitet auf die eronite.com

Seltsam, dass es bei dir funktioniert.

Viele Grüße
Mario

August 22, 2019 um 6:16 pm #4442147

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Ich kann mich weitere hin .uk und .es anmelden. (Siehe Screenshots)

Haben Sie es einmal mit dem Benutzerkonto probiert, das Sie für mich erstellt haben?

Sollte es auch mit diesem Konto nicht funktionieren, so müsste das Problem an Ihrem Browser, verwendeter Software (Firewall, AntiVirus, etc.) oder Ihrem Internet-Anbieter liegen.

Probieren Sie bitte einmal verschiedenen WordPress-Nutzerkonten. Sollte Sie sich als beispiel mit dem WPML Nutzerkonto auch nicht anmelden können, so hat das Problem nichts mit WordPress zu tun, da es ja hier auf meinem Rechner funktioniert. Haben Sie verschiedene Browser und vor allem den Incognito-Modus probiert? Falls ja, löschen Sie den Broswer Cache.

Mit freundlichen Grüßen
Andreas

August 23, 2019 um 11:11 am #4446279

marioM-49

My issue is resolved now. Thank you!