Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 8.46 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: eine bereits im ATE übersetzte Seite enthält im Original einen Link, der in der Übersetzung nicht vorhanden sein soll. Im ATE lässt sich das nicht lösen. Der Link muss gesetzt werden, sonst kann man nicht speichern.

Solution: Man kann nur einen der Editoren aktiv haben. Eine Ausnahme bildet bereits bestehender Content, hier kann man noch den Klassischen Editor aktiv haben.

#1 Schließen Sie die Übersetzung mit 100% ab (mit dem betroffenen Link) #2 Öffnen Sie danach die betroffene Seite #3 Wechsels Sie ganz oben im Backend in der Top-Bar die Sprache #4 Entfernen Sie den Link manuell direkt im WP Editor

Relevant Documentation: https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/

This topic contains 2 Antworten, has 2 Teilnehmer.

Last updated by torsten3d vor 1 Monat, 1 Woche.

Assigned support staff: Marcel.

Autor Beiträge
Oktober 2, 2019 um 8:57 am #4678039

torsten3d

Hallo,

eine bereits im ATE übersetzte Seite enthält im Original einen Link, der in der Übersetzung nicht vorhanden sein soll. Im ATE lässt sich das nicht lösen. Der Link muss gesetzt werden, sonst kann man nicht speichern.

Ich habe im Forum bereits gefunden, dass es hilft hier auf den CTE zu wechseln. Da der umfangreiche Inhalt aber schon zu 90% fertig übersetzt ist, möchte ich hier nicht experimentieren.

Wie kann ich diese spezifische Seite mit den Übersetzungen auf den CTE umstellen?

Viele Grüße
Torsten

Oktober 2, 2019 um 10:38 am #4679211

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hallo Torsten,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Man kann nur einen der Editoren aktiv haben. Eine Ausnahme bildet bereits bestehender Content, hier kann man noch den Klassischen Editor aktiv haben.

Für Ihren Fall versuchen Sie bitte folgendes:

Sie können jedoch folgendes versuchen;
#1 Schließen Sie die Übersetzung mit 100% ab (mit dem betroffenen Link)
#2 Öffnen Sie danach die betroffene Seite
#3 Wechsels Sie ganz oben im Backend in der Top-Bar die Sprache
#4 Entfernen Sie den Link manuell direkt im WP Editor

Freundliche Grüße
Marcel

Oktober 2, 2019 um 7:06 pm #4682839

torsten3d

Alles gelöst. Hoffentlich gibt es aber bald ein Update des ATE, der solche und ähnliche Fälle einschließt.

Besten Dank
Torsten