Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 2.41 hours from now. Thank you for your understanding.

This topic contains 20 Antworten, has 4 Teilnehmer.

Last updated by Cristian Sannino vor 6 Jahre, 6 Monate.

Assigned support staff: Cristian Sannino.

Autor Beiträge
September 2, 2013 um 8:51 pm #160026

Jörg

Hallo Andreas,
ich habe gesehen, daß es in der Vergangenheit einige Probleme ähnlicher Art gab, es hat mir nur leider nicht geholfen. Ich möchte von 2.9.1 auf 2.9.2, bekomme aber nur die Vollinstallation angeboten (login-Daten sind eingetragen und bin auch eingeloggt), die mit einer Fehlermeldung scheitert (Verzeichnis schon vorhanden). Ich möchte nicht manuell updaten, sondern die Automatik aktivieren. Da ich als Webmaster den Account meines Auftragsgebers benutze, bitte nur hier im Forum antworten, nicht per E-Mail. Danke!

September 3, 2013 um 5:27 am #160066

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Jörg,

Stimmt es gab ab und zu Probleme dieser Art in der Vergangenheit.

Also das "Installer"-Plugin (Version 0.5) ist installiert, du bist über "Settings > Repositories" bei WPML.org eingeloggt?
Wenn ja, erscheint beim klicken auf die "Update now" Links der Plugins eine Login-Box?
Falls ja, siehst am oberen Rand ein "undefined" Text?

Log dich auf jeden Fall einmal unter "Settings > Repositories > WPML.org" einmal aus und dann wieder ein - das hilft in vielen Fällen.

September 3, 2013 um 2:51 pm #160404

Jörg

Das Problem ist, daß ich das "Update now" nicht zu sehen bekomme (nur Details | Install Now | Check compatibility). Ich habe bereits in der Vergangenheit Updates manuell durchgeführt (siehe http://wpml.org/de/faq/so-upgraden-sie-die-kommerzielle-version/), weil das so war. Das würde ich jetzt gerne mal aus der Welt räumen.
Ich bin über Settings > Repositories eingeloggt. Ausloggen und wieder einloggen hat nichts gebracht.

September 4, 2013 um 9:39 am #160626

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Jörg,

Ganzer deiner Meinung, weil mir ist das in letzter Zeit bei einigen User-Websites öfters aufgefallen.
Es könnte an einem Time-Out liegen, nur wäre es dann ganz gut wenn der Nutzer einen Hinweis vom Plugin bekommen würde.

Wäre es möglich dass du uns Zugangsdaten für deine Website bereitstellst und wir schauen uns das genauer an? Dafür bräuchte ich deine Email-Addresse.

September 4, 2013 um 4:11 pm #160862

Jörg

Du kannst folgende Adresse benutzen: webmaster @ parared.de

Danke.

September 4, 2013 um 6:44 pm #160900

Jörg

Ich habe Dir einen Account angelegt, du hast eine E-Mail bekommen (hoffentlich)

September 5, 2013 um 9:31 am #161150

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Jörg,

Vielen Dank! Habe mein Postfach auf den Kopf gestellt, ich habe leider noch keine Email bekommen (könnte evt. bei anderer Abteilung gelandet sein).

Ich hab dir jetzt nochmal eine Email an webmaster @ parared.de geschickt.

September 5, 2013 um 9:24 pm #161396

Jörg

Soo - das ganze ist per Mail unterwegs..

September 6, 2013 um 10:24 am #161571

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Jörg,

Vielen Dank für die Infos!
Stimmt, die WPML Plugins sitzen da wie ein Stein, keine Update-Notifications.

Ich werde dein Ticket an den jetzigen Entwickler des "Installer" Plugins weiterleiten.
Es könnte sein, daß er dann in Englisch antwortet - kein Problem, oder? 🙂

September 6, 2013 um 1:53 pm #161688

Jörg

Gut, die Anmeldedaten scheinen ja inzwischen gut angekommen zu sein. Englisch geht klar. Danke sehr.

September 8, 2013 um 11:04 am #161981

Cristian Sannino

Hi Jörg, i'm Cristian, nice to meet you, can you tell me which version you have and which is plugin you want to update from 2.9.1 a 2.9.2 ?

Thanks

September 9, 2013 um 1:10 pm #219205

Jörg

Hello Cristian, I'm running Installer Plugin v0.6, and I don't see the "Update now" possibility trying to update "WPML Multilingual CMS" from 2.9.1 to 2.9.2. Older versions had the same issue and so I did updates manually via ftp.
btw: I'm Christian(!), Jörg is the owner of the site and the plugin, I'm the webmaster..

September 10, 2013 um 9:05 am #219622

Cristian Sannino

Hi Christian,
can you check now if work and can you tell me, please, from when you don see the "Update now" button?

September 10, 2013 um 5:23 pm #262337

Jörg

Still not working, all I see is "Install now", not "Update now". I tried to logoff/login without any effect.

September 12, 2013 um 11:51 am #263105

Michael

Same Issue here, I would be interested in solution as well.

Michael