Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This thread is resolved. Here is a description of the problem and solution.

Problem: Ich versuche: eine Seite in der Originalsprache zu bearbeiten, ohne Änderungen an der Übersetzung vorzunehmen.

- Es wurde "Seite einzeln übersetzen" bzw. "translate independently" ausgewählt beim Übersetzen. - Das Problem tritt nicht bei jeder Bearbeitung auf

Solution: #1 In der Default Sprache der Seite muss in der rechten Sidebar "WPMLs Übersetzungs-Editor verwenden" aktiviert werden. #2 Erstellen Sie danach die Übersetzung über das + Symbol. #3 Nun können Sie die Übersetzung mit dem WPML Übersetzungseditor bearbeiten. Somit erscheint die Meldung nicht mehr, da nicht die übersetzte Seite bearbeitet wird.

Relevant Documentation: https://wpml.org/de/documentation-3/ubersetzen-ihrer-inhalte/uebersetzung-von-inhalt-der-mit-seitenerstellern-erstellt-wurde/

Schlagwörter: 

This topic contains 5 Antworten, has 2 Teilnehmer.

Last updated by Isabella vor 2 Monate, 3 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
Juli 11, 2019 um 4:04 pm #4191775

Isabella

Ich versuche: eine Seite in der Originalsprache zu bearbeiten, ohne Änderungen an der Übersetzung vorzunehmen

URL der/meiner Website, auf der das Problem auftritt: hidden link

Erwartet hatte ich zu sehen: Eine Veränderung der deutschen Seite

Stattdessen bekam ich: das Überschreiben des übersetzten Inhalts mit dem deutschen Content.

- Es wurde "Seite einzeln übersetzen" bzw. "translate independently" ausgewählt beim übersetzen.
- Das Problem tritt nicht bei jeder Bearbeitung auf

Juli 11, 2019 um 4:40 pm #4192023

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Isabella,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Können Sie mir bitte einen Screenshot der Seite inkl. der rechten Sidebar anhängen?

Ich müsste sehen, ob in der rechten Sidebar die Seite als "Duplicate" oder "Translate" angelegt wurde. Ich vermute Sie haben das Duplikat aktiv und überschreiben somit Ihre Inhalte.

Ich würde mir das gerne direkt auf Ihrer Seite ansehen. Dazu bräuchte ich bitte temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Bitte um Info

Freundliche Grüße
Marcel

Juli 17, 2019 um 2:11 pm #4231049

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Isabella,

vielen Dank. Ich habe eine private Testseite erstellt und es ist bei mir nicht aufgetreten. Bitte verwenden Sie folgende Vorgehensweise:

#1 In der Default Sprache der Seite muss in der rechten Sidebar "WPMLs Übersetzungs-Editor verwenden" aktiviert werden.
#2 Erstellen Sie danach die Übersetzung über das + Symbol.
#3 Nun können Sie die Übersetzung mit dem WPML Übersetzungseditor bearbeiten. Somit erscheint die Meldung nicht mehr, da nicht die übersetzte Seite bearbeitet wird.

hidden link

Freundliche Grüße
Marcel

Juli 19, 2019 um 12:13 pm #4246257

Isabella

Hallo Marcel,
vielen lieben Dank für das Testen.
Die meisten Seiten sind nun aber leider schon übersetzt und bleiben bestehen.
Wie wäre das das ideale Vorgehen?
Fall 1: WPMLs Übersetzungs-Editor ist aktiv – alles top, kann so bleiben?
Fall 2: WPMLs Übersetzungs-Editor ist nicht aktiv – durch das aktivieren, muss die Seite neu übersetzt werden, also alles neu dort eingepflegt werden?
Fall 3: WPMLs Übersetzungs-Editor ist nicht aktiv – die Seiten bleiben genauso bestehen, es läuft jetzt bloß über den Übersetzungs-Editor?

Liebe Grüße
Isabella

Juli 19, 2019 um 5:06 pm #4247599

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Isabella,

es ist Fall 3. Ich habe es Ihnen als Demo bei Ihrer Impressum Seite aktiviert.

1. Wenn die Option aktiviert ist, fragt Sie WPML in einem PopUp ob der Editor für diese oder alle Seiten aktiviert werden soll. Sie können "alle Seiten" auswählen.
2. Öffnen Sie dann alle Seiten manuell und aktivieren Sie den WPML Übersetzungseditor mit "On"

Freundliche Grüße
Marcel

Juli 22, 2019 um 12:10 pm #4256963

Isabella

Vielen lieben Dank für die Hilfe. 🙂