Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 3 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 2 Wochen, 5 Tagen.

Assigned support staff: Marcel.

Autor Beiträge
Oktober 4, 2019 um 7:45 am #4693525

christianO-24

Ich habe die Seite test.architektur.prometall.at übersetzt, jedoch kommen auf der kroatischen und slowenischen Startseite bei den letzten nachgeladenen Bildern sowie auf der Serviceseite ein Fehler beim Bild, wo draufsteht: "Stop! This Image was hotlinked"

Oktober 4, 2019 um 12:33 pm #4695845

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Ich konnte es bei mir nicht nachstellen. Dies kommt jedoch durch sogenanntes "Image Hotlinking" zustande.

Mehr Informationen finden Sie dazu hier:
hidden link
hidden link

Freundliche Grüße
Marcel

Oktober 4, 2019 um 1:20 pm #4696009

christianO-24

Hallo Marcel,
vielen Dank fürs nachschauen.
Leider löst dies mein Problem nicht, da ich das bereits alles ausgeschlossen habe.
Möglicherweise habe ich das Problem zu ungenau beschrieben.
Ich versuche es noch einmal:
Wenn man folgenden Link aufruft: hidden link
werden die Bilder als geblockte Hotlinks angezeigt.
Ich hoffe das kannst du nachvollziehen.
Das Problem ist, dass die Grafik nicht über
hidden link
sondern über
hidden link
geladen werden sollte.
Mit freundlichen Grüßen,
Deniel

Oktober 4, 2019 um 1:52 pm #4696223

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

vielen Dank. Jetzt kann ich es nachstellen. Der Server ist so konfiguriert, dass er das Image Hotlinking (der Subdomain) nicht zulässt. Kontaktieren Sie am besten Ihren Webhoster um diese Sperre aufzuheben.

Um das Problem zu veranschaulichen habe ich das Bild auf einem Server ohne WPML verlinkt: hidden link - dasselbe passiert, wenn Sie die Bildlinks direkt in der Antwort oben aufrufen.

Dies ist kein Fehler von WPML.

Freundliche Grüße
Marcel