Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 4.66 hours from now. Thank you for your understanding.

This topic contains 4 Antworten, has 2 Teilnehmer.

Last updated by Andreas W. vor 7 Monate, 1 Woche.

Assigned support staff: Andreas W..

Autor Beiträge
Februar 20, 2019 um 3:06 pm #3222457

hendrikW-4

Die englische Blog-Seite funktioniert perfekt: hidden link

Auf der deutschen Seite werden beim Klick auf Seite 2, 3 usw. die englischen Artikel anstelle der deutschen angezeigt. hidden link

Lädt man die Seite neu, werden wiederum die richtigen Beiträge angezeigt.

Vielen Dank
Hendrik Wiesner

Februar 20, 2019 um 8:53 pm #3223731

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank für Ihre Nachricht.

Bitte führen Sie die Aktualisationen für WPML und dessen Add-Ons durch. Gehen Sie dazu auf Plugins -> Installieren -> Kommerziell.

Ich würde auch dazu raten das Design Tempate und alle weiteren Plugins auf Aktualisierungen zu überprüfen.

Führen Sie bitte außerdem ein paar Änderungen für PHP Version 7.1.26-he.2 in der verwendeten php.ini Datei auf Ihrem Server durch.

Ändern Sie bitte außerdem den Wert für Memeory Limit auf 512M und den Wert für maxInputVars in der gleiche php.ini auf 3000.

Das aktuell verwendete PHP Time Limit weist hier außerdem einen Wert von 0 auf.
Bitte stellen Sie sicher, dass folgende Einstellungen einen Wert von mindestens 30-60 Sekunden oder mehr betragen:

max_input_time = 60
max_execution_time = 600

Sie können auch -1 angeben, was als Angabe für win unberenztes Limit gilt.

Sollten Sie bei den Anpassungen Probleme haben konsultieren Sie bitte Ihren Host-Anbieter.

Lassen Sie mich bitte wissen, ob Sie weitere Hilfe benötigen.

Mit freundlichen Grüßen
Andreas

März 6, 2019 um 9:53 am #3277913

hendrikW-4

Hallo Andreas,

das Problem besteht leider weiterhin. In Chrome funktioniert das ganze, in Firefox und in Safari jedoch nicht (so war es allerdings auch schon zuvor).

Alle oben genannten Änderungen habe ich übernommen.

Grüße
Hendrik

März 6, 2019 um 3:18 pm #3279957

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Gehen Sie bitte auf Einstellungen -> Permalinks und klicken Sie die Option "Speichern" ohne weitere Änderungen vorzunehmen.

Falls nein, legen Sie bitte eine Sicherungskopie Ihrer Wesbite und Datenbank an. Gehen Sie dann auf WPML -> Support -> Fehlerbehebung und wählen Sie Option aus dem Screenshot im Anhang.

Sollte das Problem nicht gelöst sein, würde ich es mir gerne selbst ansehen.

Ich möchte einen temporären Zugriff (wp-admin und FTP) auf Ihre Site anfordern, um das Problem genauer zu untersuchen. Besser wäre eine Testseite, an der das Problem repliziert werden kann.

Die dafür erforderlichen Felder finden Sie unterhalb des Kommentarbereichs, wenn Sie sich anmelden, um Ihre nächste Antwort zu hinterlassen. Die Informationen, die Sie eingeben werden, sind privat, was bedeutet, dass nur Sie und ich sie sehen und darauf zugreifen können.

Vielleicht muss ich Ihre Site lokal replizieren. Dazu muss ich vorübergehend ein Plugin namens „Duplicator“ auf Ihrer Site installieren. Dadurch kann ich eine Kopie Ihrer Website und Ihrer Inhalte erstellen. Sobald das Problem behoben ist, lösche ich die lokale Site. Lassen Sie mich wissen, ob dies bei Ihnen in Ordnung ist.

 WICHTIG

Machen Sie eine Sicherungskopie der Site-Dateien und der Datenbank, bevor Sie uns den Zugriff gewähren.
Wenn Sie die Felder "wp-admin / FTP" nicht sehen, werden Ihre Anmeldedaten für Post und Website als "PUBLIC" (Öffentlich) festgelegt. Veröffentlichen Sie NICHT die Details Ihrer Website, es sei denn, Sie sehen die erforderlichen wp-admin / FTP-Felder. Wenn Sie dies nicht tun, bitten Sie mich, die private Box zu aktivieren. Die private Box sieht so aus:
hidden link

Mit freundlichen Grüßen
Andreas

März 13, 2019 um 5:37 pm #3336855

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank für Ihre Nachricht.

Das Problem wird behoben, indem man unter WPML -> Languages die Option "Store a language cookie to support Language filtering for AJAX" aktiviert.

Mit freundlichen Grüßen
Andreas