Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This thread is resolved. Here is a description of the problem and solution.

Problem: In der Sekundär Sprache werden Blogbeiträge nicht geladen Solution: Die Beiträge waren als Entwürfe gespeichert und somit nicht veröffentlicht.

Schlagwörter: 

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by joyM-3 vor 3 Monate, 1 Woche.

Assigned support staff: Marcel.

Autor Beiträge
Juli 7, 2019 um 8:08 pm

joyM-3

Ich versuche: Mein Blog auf für die deutsche Sprache überzetbar zu machen, denoch, sobald Jemand auf Deutsch umschaltet, werden die Texten nnicht mehr angezeigt. Nur das erste Post wird angezeigt, aber nicht die neuen.

URL der/meiner Website, auf der das Problem auftritt: hidden link

Erwartet hatte ich zu sehen: Dass das Blog normal funktioniert und die automatische spracherkennung wieder funktioniert.

Stattdessen bekam ich:

Juli 8, 2019 um 9:07 am #4160463

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Joy,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Leider bekomme ich beim WordPress Login folgenden Fehler: "Error: Invalid nonce."

Können Sie bitte die Logindaten überprüfen, bzw. ansonsten einen eigenen Admin User für mich anlegen? Die nächste Antwort ist daher als privat markiert.

Vielen Dank!

Freundliche Grüße
Marcel

Juli 8, 2019 um 10:17 am
Juli 8, 2019 um 6:01 pm #4164835

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Vielen Dank. Ich bekomme mit "webgo-admin" die Meldung "User does not exist."

Juli 8, 2019 um 9:29 pm
Juli 8, 2019 um 9:36 pm #4165881

joyM-3

hier noch ein bild

Juli 9, 2019 um 8:35 am #4168673

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Joy,

Ja, das sind verschiedene Logins. Die letzte URL mit dem zweiten PW hat geklappt 🙂

Zum Problem: Sie haben WPML mit folgender Konfiguration eingestellt: "Besucher nur anhand ihrer Browser-Sprache umleiten, wenn Übersetzungen in ihrer Sprache vorhanden sind". Dies ist soweit korrekt, da aktuell in Deutsch nur ein Blog Beitrag angelegt ist.

Die 2 (Kleiderkreisel Onlineshop & Das Laben wie es ist) sind aktuell noch als Entwurf abgespeichert. Sie müssen beide Beiträge öffnen und den Status in der rechten Seitenleiste auf "Veröffentlichen" ändern.

Hier sehen Sie die über einen Filter: hidden link

Freundliche Grüße
Marcel

Juli 11, 2019 um 12:06 pm #4189583

joyM-3

Marcel, vielen Dank für deine Hilfe. Ist das erstmal dass ich mit wpml arbeite und habe nicht drauf geachtet dass ich beide Sprachen nach gucken muss. Ich dachte es würde reichen, wenn i h einfach die Übersetzung mache. Vielen dank

Juli 11, 2019 um 12:07 pm #4189585

joyM-3

My issue is resolved now. Thank you!