Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 8 Antworten, has 2 Teilnehmer.

Last updated by Mladen Andrejic vor 3 Jahre, 6 Monate.

Assigned support staff: Mladen Andrejic.

Autor Beiträge
Februar 8, 2016 um 11:24 am #807128

andreasZ-10

I am trying to: get rid of duplicate content for standard language

URL of (my) website where problem appears: changepoint.de

I expected to see:

Instead, I got:

Steps to duplicate the issue: all german language sub-folder links can also be called without the sub-folder - so every page for german (as standard) exists twice. Not good. How can this be disabled that only the sub-folder links work?

Februar 8, 2016 um 1:50 pm #807302

Mladen Andrejic

Hallo Andreas,

1. Können Sie bitte checken ob dieses Problem besteht wenn :

- Alle nicht WPML Plugins deaktiviert sind
- Standart Theme Twenty Fourteen aktiviert ist

2. Dann können Sie WordPress debug.log aktivieren zu sehen ob irgendwelche Fehler gemeldet sind. Hier sind die Anleitungen dafür : https://wpml.org/documentation/support/debugging-wpml/

3. Sie können auch Chrome JavaScript Konsole checken zu sehen ob hier irgendwelche Fehler gemeldet sind. Sie können Konsole im Menu > Weitere Tools > JavaScript-Konsole öffnen.

Falls Sie Fehlermeldungen haben, schicken Sie sie mir hier.

Danke.

Februar 9, 2016 um 11:16 am #808090

andreasZ-10

Hallo Mladen,

vielen Dank für Ihre Antwort.

Zu 1.)
ich habe soeben (in der Testumgebung) wie von Ihnen beschrieben:
- alle Plugins deaktiviert (ausser "WPML Multilingual CMS" und "WPML Multilingual CMS")
- Standard Theme "Twenty Fourteen" aktiviert
=> keine Veränderung - Problem besteht weiterhin

Zu 2.)
- Debug wurde aktiviert und Tests wurde durchgeführt
=> keine Einträge in der debug.log

zu 3.)
Die Firebug-Konsole ist komplett fehlerfrei (auch für JavaScript)

Gruß

Februar 9, 2016 um 1:38 pm #808247

Mladen Andrejic

Hallo,

Ich muss dieses Problem näher ansehen und dafür brauche ich temporären Zugriff auf Ihre Webseite.

Sie werden die privaten Felder wie im Bild sehen und dort sollten Sie Zugriffsdaten eingeben hidden link
Die Daten sind privat, d.h. niemand außer mir kann die Daten sehen.

// HINWEIS : Bitte erstellen Sie ein komplettes Backup bevor ich die Seite zugreife.

Danke.

Februar 10, 2016 um 9:35 am #809006

Mladen Andrejic

Hallo,

Danke für die Zugangsdaten. Ich habe auch selbst dieses Problem repliziert und an unser 2nd Level Support Team weitergeleitet.

Sie werden kontaktiert sobald neue Informationen verfügbar sind.

Danke.

März 4, 2016 um 3:25 pm #830282

andreasZ-10

Hallo Mladen,

gibt es zum Problem bereits erste Erkenntnisse / ggf. eine Fehlerbehebung?

Über ein kurzes Update wären wir dankbar.

Gruß

Juni 30, 2016 um 10:34 am #937083

Mladen Andrejic

Hallo Andreas,

Haben Sie neuste WPML Version installiert und haben Sie dieses Problem immer noch mit dieser Version?

Danke.

Juli 1, 2016 um 7:38 am #938648

andreasZ-10

Hallo Mladen,

alle WPML-Plugins wurden soeben auf die neueste Version aktualisiert:
- Plugin "WPML CMS Nav" V 1.4.19
- Plugin "WPML Media" V 2.1.22
- Plugin "WPML Multilingual CMS" V 3.4.1
- Plugin "WPML Sticky Links" V 1.3.19
- Plugin "WPML String Translation" V 2.3.9

Das Problem existiert leider immer noch.

Gruß

Juli 1, 2016 um 10:21 am #938897

Mladen Andrejic

Hallo Andreas,

Ich habe das bestätigt und direkt an unser Development Team weitergeleitet. Da dieses Problem wichtig ist, es wird voraussichtlich in der nächste Version gelöst.

Ich werde Sie weiter informieren. Danke für Ihr Geduld bisher.