Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 0.19 hours from now. Thank you for your understanding.

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by Diego Pereira vor 1 Monat, 3 Wochen.

Assigned support staff: Diego Pereira.

Author Artikel
August 21, 2019 um 12:22 pm #4431217

Heiko

Ich versuche:
Wir haben 6 Sprachen. NL funktioniert nicht, ich werde immer auf die IT - Webseite geleitet.
Ich konnte keine falschen 301 Weiterleitungen oder Einstellungen finden.

URL der/meiner Website, auf der das Problem auftritt:
hidden link

Erwartet hatte ich zu sehen:
hidden link

Stattdessen bekam ich:
hidden link

August 22, 2019 um 12:35 pm #4439357

Diego Pereira
Supporter

Languages: Englisch (English ) Spanisch (Español ) Portugiesisch, Brasilien (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hallo @heiko, welcome to the WPML support Forum!

It's ok if we continue this ticket in english? If not, please let know and I will forward to another supporter.

Please check the following:
- Check if the NL language set as hidden on WPML > Settings > Hidden Languages.
- Check if the translation of the homepage translated (100% complete) to the NL language.

Does the issue happens on all pages of the NL language?

Please let me know if it works for you. If not, we will need to further debug.

All the best,
Diego

August 23, 2019 um 11:58 am #4446585

Heiko

Hi Diego,
thank you. English is OK.

- NL is not hidden an fully translated.
- It happens on all pages.

NL Preview is working with NL translation -but with /it/ in Domain, very strange...

Regards
Heiko

August 23, 2019 um 12:54 pm #4447421

Heiko

No - sorry: it´s only the homepage thats forwarding to the /it/
posts are working with /nl/ and are correct!

August 23, 2019 um 12:56 pm #4447423

Heiko

It´s working now - somehow the homepage setting was missing enfold admin for NL!
Thank You!

August 23, 2019 um 12:57 pm #4447425

Heiko

My issue is resolved now. Thank you!

August 23, 2019 um 1:20 pm #4447565

Diego Pereira
Supporter

Languages: Englisch (English ) Spanisch (Español ) Portugiesisch, Brasilien (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there, I'm glad to hear that the issue is solved 🙂

Please contact us if you need our help in the future with WPML. We will be more than happy to help.

Cheers,
Diego