Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 25 Antworten, has 2 Teilnehmer.

Last updated by Andreas W. Vor 5 Monate, 2 Wochen.

Assigned support staff: Andreas W..

Author Artikel
November 28, 2021 um 12:57 am #10080567

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank für Deine Nachricht.

Gib mir bitte Bescheid, soblad Du eine solche Legacy Version erhalten hast und ich stelle gerne eine Test-Site bereits, auf der wir versuchen können das Problem zu replizieren.

Dieses Ticket wird für 14 weitere Tage ohen weitere Antworten geöffnet bleiben.

Mit freundlichen Grüßen
Andreas

Dezember 3, 2021 um 12:25 pm #10121243

davidE-9

Hey, Anstatt das avada mir zugriff auf version 7 gesendet hat bekamen wir diese antwort:

Hello,

I debugged the issue and found this fatal error:

PHP Fatal error: Maximum execution time of 180 seconds exceeded in /home/festhall/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/wpml/tm/classes/translation-jobs/class-wpml-element-translation-package.php on line 362

As you can see it's related to WPML files.

Please contact your hosting provider support to increase Maximum execution time due to the error.

Let us know the result.
Thank you.

Ich weiss nicht ob es sinn macht wenn die Seite mehr als 180 Sekunden laedt?... Sollen wir es verdoppeln und sehen was passiert? (Obwohl ich davon ausgehe dass es endlos laedt) Oder Was denkt ihr von WPML? 🙂

LG

Dezember 3, 2021 um 11:33 pm #10124671

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Ich sehe das genauso wie Du und habe das Problem bereits intensiv untersucht.

Trotzdem würde ich dazu raten, einmal zu versuchen das LImit zu erhöhen.

Ich konsultiere zu der Avada Legacy Version unser Team, ob wir da was in Bezug auf einen Test unternehmen können.

Mit freundlichen Grüßen
Andreas

Dezember 6, 2021 um 2:50 pm #10134517

davidE-9

Habe avada auch nochmal um version 7 gebeten... 360 sekunden und gleiches resultat....

Dezember 7, 2021 um 8:27 am #10137697

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Ich werde nochmals eine Kopie der Website anlegen und sollte ich keine Lösung finden, eskaliere ich das Problem intern, um zu sehen was wir hier unternehmen könnten, um das Problem zu lösen.

Mit freundlichen Grüßen
Andreas

Dezember 7, 2021 um 11:00 am #10139179

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Beim Versuch eine Kopie von Website mit "All In One WP Migration" zu erstellen, ist der Prozess leider fehlgeschlagen. Der Grund ist unklar, aber es kann von einer fehlenden Zugriffsberechtigung oder einem Fehler in der Datenbank ausgegangen werden.

Ein kurzer Zusatz zum Thema:

Sollte das Problem, welches auf der Seite momentan vorkommt, nur bei der genannten Seite auftreten, würde ich ersnthaft empfehlen, die Seite neu aufzusetzen.

Da dies Seite nicht recht kompliziert aufgebaut ist und wenig Inhalt hat, sollte dies in kurzer Zeit realizierbar sein und das Problem sollte so gelöst sein.

Sollte das gleiche Problem allerdings bei mehreren Seiten auftauchen, müssten wir versuchen eine bessere Lösung zu finden.

Zudem wäre Zugriff auf eine Staging Site oder einen Site-Klon sehr hilfreich, um das Problem ohne Einfluss auf die Live-Site zu überprüfen, da ich keine Kopie der Website erstellen konnte.

Mit freundlichen Grüßen
Andreas

Dezember 7, 2021 um 2:15 pm #10140579

davidE-9

Hallo, noch eine weitere antwort von avada, probiere ich heute mal aus... Das waere die schnellste loesung. Da das problem leider nicht nur auf der aussteller seite auftritt...:

Hello,

The problem is related to your global columns hidden link .

I recommend you to re-create them and try to save the page after that. Or try to remove the global status for them.

Thank you.

Dezember 7, 2021 um 2:24 pm #10140601

davidE-9

Leider doch keine guten neuigkeiten
December 7, 2021
1. Set all global elements to local on the aussteller site, saved, loaded forever

2. deleted all global elements on the site, saved, but loaded for ever....

problem sadly not solved...

Dezember 8, 2021 um 2:19 am #10143147

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Probiere mal bitte die Übersetzung zu löschen und dann das Original zu bearbeiten.

Mit freundlichen Grüßen
Andreas

Dezember 10, 2021 um 1:12 pm #10162531

davidE-9

Thats avadas last reply:

Hello David,

Thank you for your patience.
After deeper investigation we found the following:

1. I have created a new English page and this is working well, Video here → hidden link .
The old English page is hidden link and its Dutch version is hidden link

2. When you make the translations, you don't need to copy content from one page to another. The issue seems that you are copying global containers/columns from the other language, and this is throwing the site in a loop.

You need to make global container/columns in each language separately. Just click on the plus icon to create a translation hidden link , hidden link .

3. The newly created English page, hidden link still needs its dutch translation.

Let us know if it helps.
Thank you.

Dezember 11, 2021 um 11:08 am #10166821

Andreas W.
Supporter

Timezone: America/Lima (GMT-05:00)

Hallo,

Auf Basis meines Debugs zu diesem Ticket, kann ich aus der Nachricht von Avada nur bestätigen, dass das Problem sicherlich auf einer neu erstellten Seite nicht auftreten würde, weil es sich bei dieser nicht um Legacy Content (vor Avada 7) handeln würde.

Sollte das Problem allerdings an den Globalen Elementen liegen, so sollte es sich auch auf einer neuen Seite replizieren lassen.

Hast Du Fehler, wenn Du versuchtst eine neue Seite zu erstellen?

Ich würde hier ehrlich mal versuchen die Seite neu aufzusezten.

Mit freundlichen Grüßen
Andreas

Das Thema ‘[Geschlossen] Error 503’ ist für neue Antworten geschlossen.