Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by Christian vor 7 Monate, 2 Wochen.

Assigned support staff: Marcel.

Author Artikel
Dezember 18, 2019 um 1:17 pm #5155239

Christian

Ich versuche:

URL der/meiner Website, auf der das Problem auftritt: hidden link

Erwartet hatte ich zu sehen: Update aller WPML Komponenten

Stattdessen bekam ich: Fehlermeldung: Beim Erstellen der .mo-Dateien ist ein Problem aufgetreten Sie können es jetzt noch mal versuchen oder später durch Aufruf vonWPML->Theme- und Plugin-Lokalisierung.

Deaktivieren aller PlugIns und das ändern der Schreibrechte der index.php von 644 auf 666 haben nichts gebracht. Die .mo Datei kann nicht erstellt werden. Bei jedem Seitenaufruf im Bckend erhalten wir die Meldung.

Dezember 18, 2019 um 3:13 pm #5156309

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Christian

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Ich würde mir das gerne direkt auf Ihrer Seite ansehen. Dazu bräuchte ich bitte temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Freundliche Grüße
Marcel

Dezember 23, 2019 um 11:20 am #5183923

Christian

Hallo

wir haben nochmals nachgeschaut und konnten jetzt die Erstellung der .mo Dateien abschliessen. Und haben die fehlenden Seiten für die Übersetzungen manuell erstellt. Aber die Seiten tauchen im Backend nicht auf. Wir haben die Seite erstellt - die Übersetzung wird auch erkannt und gleich eingebunden - und die Seiten dann gespeichert. Es erscheint aber keine Seite dazu.

Gruß Marc

Dezember 23, 2019 um 7:05 pm #5186019

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marc,

vielen Dank für die Infos und den Seitenzugang.

Die MO-Generierung startet nur, wenn der jeweilige Button im Pop-Up oder über das WPML Troubleshooting ausgeführt wird. Wie Sie in der zusätzlichen Antwort geschrieben haben konnte Sie dies nun korrekt abschließen, sehr gut!

Um welche Seiten handelt es sich genau, die im Backend fehlen? Dann prüfe ich diese direkt über den Seitenzugriff.

Freundliche Grüße
Marcel

Dezember 24, 2019 um 7:31 am #5188437
Christian

Hallo Marcel

folgende Seiten wurden übersetzt und erscheinen nicht in ungarischer Sprache:

warehouse ready for Infor COM
Basismodul Infor COM
Erweiterungsmodule Infor COM
Bestandsinformation Infor COM
Bestandskorrektur Infor COM
Wareneingang Infor COM
Umlagerung Infor COM
BDE-Arbeitsgangrückmeldung Infor COM
Inventur Infor COM
Sammel-Einlagerung Infor COM
Entnahme Produktion Infor COM
Ungeplante Entnahme Infor COM
Zugang Produktion Infor COM
Anonyme Buchung Infor COM
KA-Kommi Infor COM
Bedarf erzeugen Infor COM
Fehlteilesteuerung Produktion Infor COM
Fehlteilesteuerung Wareneingang Infor COM
AM-Ladelisten Infor COM
Beistellung für Fremdfertigung Infor COM
Wareneingang D3-Barcode Infor COM
Rückmeldung Bewegungslisten Infor COM
Freiplatz-Suche Infor COM
Splitt-Funktion Wareneingang Infor COM
Splitt-Funktion Zugang Produktion Infor COM
Storno Entnahme Produktion Infor COM

Alle Seiten habe ich auch nochmals manuell versucht anzulegen über das + Zeichen in der Seitenübersicht. Das Übersetzungsmanagement öffnet sich dann und die Übersetzung ist auch enthalten. Sobald man dann speichert sind die Seiten aber nicht vorhanden.

Danke und Gruß Marc

Neue Threads, die von Marcel erstellt wurden und mit diesem verbunden sind, sind unten aufgeführt:

https://wpml.org/de/forums/topic/uebersetzte-seiten-erscheinen-nicht-2/

Dezember 24, 2019 um 11:37 am #5189365

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marc,

da dieses Problem sich von der .MO Generierung unterscheidet (Die .MO Generierung steuert nur die Strings), habe ich ein neues Ticket dafür angelegt und prüfe dies gleich im Anschluss.

Sie können dieses Ticket somit bitte als erledigt markieren.

Freundliche Grüße
Marcel

Dezember 24, 2019 um 1:48 pm #5189657

Christian

My issue is resolved now. Thank you!