Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:
Hier werden originalen variablen Produkten nachträglich neue Attribute hinzugefügt.

Solution:
Globale Attribute müssen unter WooCommerce > WooCommerce Multilingual > Attribute übersetzt werden.

Im Fall von Custom Attributen muss das Produkt erneut übersetzt werden, damit das neue Attribut auf der Übersetzung verfügbar wird.

Relevant Documentation:
N/A

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 2 Antworten, has 2 Teilnehmer.

Last updated by danielK-111 Vor 1 Monat, 3 Wochen.

Assigned support staff: Andreas W..

Author Artikel
August 4, 2022 um 1:57 pm #11804323

danielK-111

Hallo,

ich habe ein variables Produkt.

Wenn ich das erste Mal die Attribute festlege (auf der englischen default Seite) und danach auf die deutsche Seite wechsel, passt zunächst alles.

Wenn ich aber zu einem späteren Zeitpunkt ein weiteres Attribut hinzufüge, erscheint dieses nur in der englischen default Seite.

Hier die Screenshots zum besseren Verständnis:
hidden link

Ist das Problem bekannt? Wie kann ich das lösen?

Vielen Dank im Voraus.

August 4, 2022 um 7:37 pm #11807161

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Handelt es sich um globale Attribute, die unter Produkte > Attribute erstellt werden oder um Custom Attribute, die auf jedem Produkt einzeln erstellt werden?

Globale Attribute müssen unter WooCommerce > WooCommerce Multilingual > Attribute übersetzt werden.

Im Fall von Custom Attributen muss das Produkt erneut übersetzt werden, damit das Attribut auf der Übersetzung verfügbar wird.

Kannst Du bestätigen, dass das Problem auf diese Weise gelöst werden kann?

Mit freundlichen Grüßen
Andreas

August 4, 2022 um 8:14 pm #11807239

danielK-111

My issue is resolved now. Thank you!