Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 1 Monat, 1 Woche.

Assigned support staff: Marcel.

Autor Beiträge
September 9, 2019 um 7:50 am

florianS-58

Hallo,

auf dieser Seite: hidden link wird die Übersetzung teilweise nicht richtig angezeigt. Der beigefügte Screenshot zeigt links, wie es übersetzt werden soll und rechts, was im Frontend angezeigt wird.

Außerdem haben wir ein Jameda-Bewertungs-Script auf der Startseite eingebunden. Auf der ru-Seite kommt es zu Darstellungsproblemen (siehe 2. Screenshot).

Bitte helfen Sie uns, die Probleme zu beseitigen.

Besten Dank im Voraus!

September 9, 2019 um 2:09 pm #4537883

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Florian,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Ich konnte das Problem nachstellen und konnte den Text auch nicht durch ein Update erzwingen. Ich vermute, es ist ein Konflikt, da beide Seiteneditoren aktiv waren. Ich schaue mir dies nochmals im Detail an und gebe Ihnen umgehend Bescheid.

Freundliche Grüße
Marcel

September 10, 2019 um 2:50 pm #4546537

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Florian,

Seitenänderung:
Bei mir hat sich die Übersetzung zuerst im klassischen Editor, dann erst im neuen Advanced Editor geöffnet. Dies passierte vermutlich durch die Zuordnung, ob bereits bestehende Elemente mit dem neuen Editor verwaltet werden sollen gesteuert.

Ich habe die Änderung nun manuell vorgenommen. Wenn Sie diese nun im Advanced Translation Editor sichtbar machen möchten, legen Sie die betroffene Startseite bitte neu an. Die Übersetzung wird dann korrekt aus der Datenbank geparst. (Aktuell steht es auf "Test")

Widget:
Ich konnte das Widget auch ohne WPML nicht auf Russisch korrekt sichtbar machen. Kontaktieren Sie dazu bitte direkt Jameda. (WP aus Russisch ohne WPML) hidden link

Freundliche Grüße
Marcel

September 11, 2019 um 1:41 pm #4553809

florianS-58

Hallo,
was heißt neu anlegen? Alle deutschen Seiten, die bereits im alten Editor bearbeitet wurden, müssen dupliziert werden und anschließend müssen die Originale gelöscht werden?

September 11, 2019 um 1:45 pm #4553823

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

genau, die Übersetzungen bleiben bei diesem Prozess gespeichert. Dies sollte nur für die Startseite notwendig sein.

Damit nichts schiefgeht, legen Sie jedoch zur Sicherheit davor ein Backup an.

Freundliche Grüße
Marcel

September 11, 2019 um 1:55 pm #4553871

florianS-58

Ich komme jetzt gar nicht mehr in den Editor, wie auf dem Screenshot WPML-Proplem.jpg. Welcher ist denn nun der richtige und was muss ich genau tun, um mit der neuesten WPML-Version problemlos arbeiten zu können?

September 11, 2019 um 2:13 pm #4554017

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Unter diesem Link hidden link gibt es die Option "Wie Sie Beiträge und Seiten übersetzen"

Hier ist auf Ihrer Seite aktuell der Advanced Translation Editor ausgewählt (die Web App). Wenn Sie den normalen Editor, wie in Ihrem Screenshot wünschen, stellen Sie dies bitte auf "WPMLs klassischen Übersetzungs-Editor verwenden". Dies habe ich nun für Sie bereits umgestellt. Nun öffnet sich nur mehr dieser Editor.

Darunter ist bereits der normale Editor für bestehenden Content ausgewählt, dies war der Grund warum es mir beide Editoren geöffnet hat.

Freundliche Grüße
Marcel