Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 17 Antworten, has 2 Teilnehmer.

Last updated by Marcel Vor 1 Monat, 2 Wochen.

Assigned support staff: Marcel.

Author Artikel
April 30, 2021 um 11:05 am #8662095

johannesB-13

Ich muss bei jeder Übersetzung ein Häkchen an jedes einzelne Bild machen. Früher wurde das gar nicht abgefragt, und das war viel einfacher.

April 30, 2021 um 3:09 pm #8663791

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Bitte überprüfen Sie Ihre globalen Einstellungen für die Medien unter WPML -> Settings. Welche Optionen haben Sie dort konfiguriert? Hier können Sie die Einstellungen global hinterlegen.

Freundliche Grüße
Marcel

media-translation.png
Mai 4, 2021 um 5:51 am #8680585

johannesB-13

Dear Marcel,
die Einstellungen in meinem WPML sehen genauso aus wie vor dir beschrieben. Das Problem scheint woanders zu liegen.
Viele Grüße,
Johannes

Mai 4, 2021 um 8:20 am #8681635

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Johannes,

können Sie mir bitte ein konkretes Beispiel anhängen? Betrifft es Seiten und Posts?

Freundliche Grüße
Marcel

Mai 4, 2021 um 9:58 am #8682831

johannesB-13

Es betrifft alle Beiträge (Posts).

Mai 4, 2021 um 10:00 am #8682837

johannesB-13

Außerdem würde ich gerne vermeiden, immer gleich Sektionen (z.B. die Anmeldung zum Newsletter) jedes Mal neu übersetzen zu müssen.

Mai 4, 2021 um 1:36 pm #8685803

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

ich kann hier keinen Fehler oder eine Änderung feststellen. Können Sie mir bitte Ihre exakten Schritte - ggf. per Screenshots übermitteln, damit ich das Problem auf einer Sandbox nachstellen kann?

Außerdem würde ich gerne vermeiden, immer gleich Sektionen (z.B. die Anmeldung zum Newsletter) jedes Mal neu übersetzen zu müssen.

Bitte legen Sie dafür ein getrenntes Ticket an. Dies hilft Kunden mit identischen Problemen eine Lösung über die Forensuche zu finden. Vielen Dank!

Freundliche Grüße
Marcel

Mai 4, 2021 um 2:48 pm #8686391

johannesB-13

Wie soll ich die exakten Schritte übermitteln? Das Problem ist, dass ich jedes einzelne Bild bei der Übersetzung "ankreuzen" muss - und das schon länger. Soll ich Screenshots meiner Einstellungen schicken?

Mai 4, 2021 um 2:59 pm #8686425

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

ja bitte, die Einstellungen haben Sie ja bereits als identisch wie in meinem Screenshot bestätigt.

Dann können wir das Problem auf dieser Sandbox versuchen nachstellen: hidden link. WPML und Divi ist bereits vorinstalliert. Bitte versuchen Sie das Problem dort identisch mit einem Beispiel-Post nachzustellen.

Freundliche Grüße
Marcel

Mai 5, 2021 um 4:35 pm #8697405

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

Sie finden z.B. einen Post hier: hidden link oder können dazu einfach einen neuen Post anlegen und mit Divi verwalten, damit dieser identisch angelegt ist, wie ein betroffener Post mit Bildern auf Ihrer Live-Seite.

Freundliche Grüße
Marcel

Mai 6, 2021 um 4:32 am #8699855

johannesB-13

Ich kann mich da nicht einloggen.

Mai 6, 2021 um 8:31 am #8701339

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Bitte öffnen Sie zuerst die Seite über den Link in meiner vorherigen Antwort: https://wpml.org/de/forums/topic/ich-will-meine-bilder-nicht-uebersetzen/#post-8686425

Dann werden Sie automatisch eingeloggt und können die "Pages" öffnen.

Freundliche Grüße
Marcel

Mai 6, 2021 um 1:01 pm #8704809

johannesB-13

Ich kann keine Pages öffnen, weil der Divi Builder unter dem Link gar nicht startet. Es wäre schön, wenn es jetzt mal etwas voran ginge.

Mai 6, 2021 um 1:38 pm #8705299

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

der Divi Builder öffnet sich ohne Probleme, siehe Screenshot.

Es wäre schön, wenn es jetzt mal etwas voran ginge.

Ich habe Sie 2x um ein konkretes Beispiel gebeten (exakten Schritte - ggf. per Screenshots) und keines erhalten. Da ich das Problem und Ihre Vorgehensweise somit nur erraten kann, habe ich die Testinstallation aufgesetzt, wo Sie das Problem von Grund auf reproduzieren können. Hier funktioniert alles ohne Probleme. Wenn Sie somit das Problem, Ihre Schritte besser beschreiben, kann ich Ihnen auch schneller eine Lösung dafür bieten.

Freundliche Grüße
Marcel

divi.png
Mai 7, 2021 um 10:51 am #8712989

johannesB-13

Hallo Marcel,

es tut mir leid, aber das ist extrem unkomfortabel:
- Wenn ich den Link in der Benachrichtigungsmail anklicke, gelange ich nicht in unseren Dialog, sondern nur in eine Ansicht davon. Dann muss ich mich erst neu einloggen und die Seite neu laden...
- Sie haben mir inzwischen drei Links geschickt. Auch das ist sehr verwirrend, weil ich ja jedes Mal vorher den oben beschriebenen Umweg gehen muss. Gibt es nicht einen Link zu einem Beispiel, den ich befolgen kann?

Vielen Dank,
Johannes

Das Thema ‘[Geschlossen] Ich will meine Bilder nicht "übersetzen"’ ist für neue Antworten geschlossen.