Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 11 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 5 Monate, 2 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
März 21, 2019 um 8:59 am #3397079

Jens

Ich versuche: /

URL der/meiner Website, auf der das Problem auftritt: hidden link & hidden link

Erwartet hatte ich zu sehen: Dass wie bisher alle Icons korrekt dargestellt werden

Stattdessen bekam ich: Teilweise werden die Icons seit dem letzten Update nicht mehr richtig dargestellt (auf den übersetzten Seiten).

März 21, 2019 um 9:24 am #3397247

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Ich sehe in der JavaScript Konsole (F12 Browsertools) zwei 404 Fehler einer Icon Font:

- hidden link -
- hidden link

Wie Sie hier sehen, wird die Datei aus /wp-content/cache geladen. Bitte leeren Sie Ihr Cache (WP Rocket) und versuchen Sie es erneut Ihre Seite zu laden.

Ansonsten geben Sie mir bitte Bescheid, falls Sie es nicht lösen konnten.

Freundliche Grüße
Marcel

März 21, 2019 um 9:59 am #3397703

Jens

Hi Marcel,
danke für die schnelle Antwort. Wir haben den Cache bereits geleert, leider führt das zu keiner Verbesserung. Auf der Hauptseite (amagno.de) werden die Icons auch ganz normal angezeigt, nur auf den übersetzten Seiten nicht.

Liebe Grüße

März 21, 2019 um 2:25 pm #3407255

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

auf der .de Seite haben die Icon Fonts keinen 404 Fehler. Könnte ich mir das bitte direkt auf Ihrer Seite ansehen?

Ich bräuchte bitte temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Freundliche Grüße
Marcel

März 25, 2019 um 6:15 pm #3457155

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

ich kann bestätigen, das die Icons (auch unter "Produkte") sowie die Social Media Icons nicht geladen werden, wenn WP Rocket aktiv ist. Die Iconfonts werden von /wp-content/smile_fonts zu wp-content/cache/uploads/smile_fonts/ gecached. Dies passiert nur bei den Sprachdomains.

Ich schaue gerade nach einer Lösung, ob wir dies für die 2 weiteren Domains ggf. steuern können. Ich gebe Ihnen Bescheid, sobald ich etwas gefunden habe.

Freundliche Grüße
Marcel

März 26, 2019 um 9:52 am #3461127

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

Können Sie mir bitte eine Duplicator Seitenkopie zur Verfügung stellen, damit ich diesen Fall an unsere Entwickler eskalieren kann? Diese können ggf. einen individuellen Workaround für Ihren Fall prüfen.

Ich aktiviere dazu ein privates Feld.

Vielen Dank

Mit freundlichen Grüßen
Marcel

März 28, 2019 um 5:21 pm #3484331

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

vielen Dank, hat alles funktioniert! Ich habe den Fall weitergegeben und warte auf eine Antwort. Ich gebe Ihnen Bescheid, falls wir einen Workaround bereitstellen können.

Bitte daher noch um etwas Geduld.

Freundliche Grüße
Marcel

März 30, 2019 um 2:33 pm #3498693

Jens

Hallo Marcel,

habt Ihr heute (30.03.) gegen 14.30 Uhr irgendetwas auf der Webseite getestet? Um die angegebene Uhrzeit war nämlich die .de nicht mehr erreichbar, kurze Zeit später auch die .ch und .co.uk nicht mehr...sah für uns so aus, als würde jemand etwas an den einzelnen Seiten testen?

Liebe Grüße

April 1, 2019 um 7:38 am #3504909

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

ich selbst war nicht online. Ich kann nicht ausschließen, ob ein Kollege vom 2nd Tier online war. Das Support Ticket selbst wurde bisher noch nicht bearbeitet, daher kann ich das leider nicht bestätigen.
Am besten Sie überprüfen die Server Logs um die Ursache herauszufinden.

Freundliche Grüße
Marcel

April 5, 2019 um 10:39 am #3543237

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

könnten Sie bitte das Wordfence Plugin deaktivieren bzw. die automatische Sperre für ein paar Stunden abschalten? Unser 2nd LVL Mitarbeiter testet gerade auf Ihrer Seite und wurde nun ausgesperrt.

Vielen Dank

April 18, 2019 um 1:03 pm #3639303

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

bitte um Info ob Sie das Wordfence Plugin deaktivieren können, damit mein Kollege mit dem Test weitermachen kann.

Vielen Dank
Grüße Marcel

Mai 3, 2019 um 11:56 am #3733981

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Jens,

bitte um Rückmeldung, da ansonsten der Fall automatisch geschlossen wird.

Vielen Dank
Beste Grüße Marcel