Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 6.96 hours from now. Thank you for your understanding.

This topic contains 4 Antworten, has 2 Teilnehmer.

Last updated by stefanF-21 vor 3 Monate, 3 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
Juni 27, 2019 um 9:42 am #4098569

stefanF-21

Hallo,

im WoocommerceMultilingual werden bei einigen Produkten die Inhalte nicht angezeit und können deshalb nicht übersetzt werden. Siehe Bilder im Anhang.
Beim öffnen dieser Produkte in WoocommerceMultilingual ist der Pagebuilder kurz zu sehen, verschwindet aber sofort wieder.
Wie kommt es dazu und wie kann dieses Problem gelöst werden?

Freundliche Grüße
Stefan

Juni 27, 2019 um 3:44 pm #4101381

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Ich vermute bei dem betroffenen Feld handelt es sich um ein "Custom Field", welches Sie oder ein zusätzliches Plugin hinzugefügt hat. Somit scheint, dieses Feld nicht im Produkt konfiguriert zu sein. Können Sie das bitte überprüfen?

Ansonsten kann ich mir das auch auf Ihrer Seite ansehen. Dazu bräuchte ich bitte temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Freundliche Grüße
Marcel

Juni 28, 2019 um 12:38 pm #4107427
stefanF-21

Hallo Marcel,

was mir noch eingefallen ist. Ich habe die Namen bei Design > Menüs > secondary menus angepasst. Hat die fehlerhafte Verlinkung damit zu tun. Was funktioniert nicht? Das Produkt stucco veneziano ist nicht aufrufbar, weil immer auf den Blog `Stucco im Badezimmer` weitergeleitet wird.

Freundliche Grüße
Stefan

Neue Threads, die von Marcel erstellt wurden und mit diesem verbunden sind, sind unten aufgeführt:

https://wpml.org/de/forums/topic/verlinkungen-passen-nicht-mehr/

Juli 1, 2019 um 2:50 pm #4120455

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

Ja, das Element wurde im Page Builder angelegt, daher wurde dies eingeblendet (ID 663 ist die Produkt ID). Ich habe nun den Divi Builder für dieses Produkt aktiviert, nun können Sie es wie gewohnt im WPML Übersetzungseditor übersetzen.

Ich vermute, dass dieses Produkt ursprünglich mit dem aktiven Divi Builder gespeichert wurde, daher der Shortcode auf diese ID lautete. Danach wurde dieser vermutlich deaktiviert, somit waren die Shortcodes nicht korrekt zugewiesen.

Wenn das nochmals auftritt:
- Überprüfen Sie ob der Page Builder ID xxx beim Öffnen eingeblendet wird
- Aktivieren Sie für die jeweilige ID (Produkt) den Divi Builder
- Speichern Sie, Aktualisieren Sie die Übersetzung und leeren Sie den Cache von WP Rocket

ID 663 / Chromoxydgrün: hidden link

Für Ihren zweiten Fall habe ich ein neues Ticket angelegt.

Freundliche Grüße
Marcel

Juli 1, 2019 um 3:31 pm #4120853

stefanF-21

Vielen Dank für die Hilfe.