Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 5.92 hours from now. Thank you for your understanding.

This topic contains 12 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 3 Monate, 3 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
Juni 10, 2019 um 10:23 am

rezaK-6

Guten Tag Liebes Support Team,

Ich versuche: seit ein paar Tagen das Menü auf unserer Website zu synchronisieren, sodass ich für beide Sprachen (Deutsch / Englisch) die gleichen Einträge / Kategorien / Menüpunkte habe.
Leider klappt dies nicht, einige Menüpunkte bzw. Kategorien sind nur in der englischen Version, andere nur in der Deutschen.

Ich habe die Kategorien und das Menü schon synchronisiert aber irgendwie bekomme ich bestimme Kategorien nicht synchron. Beispiel Mercedes Sprinter (Deutsch) Hier fehlen die Kategorien /Styling Front / Styling Seite. Sie können dies finden indem Sie einfach auf die Startseite, das Menu aufrufen und dort zu Mercedes gehen, Mercedes Vito ist korrekt, Mercedes Sprinter nicht.

URL der/meiner Website, auf der das Problem auftritt: hidden link

Erwartet hatte ich zu sehen: Im aufklappenden Menu, 4 Kategorien für den Mercedes Sprinter

Stattdessen bekam ich: Leider nur 2 zur Auswahl, egal was ich versuche, ich bekomme nur 2 Kategorien zur Auswahl wenn ich das Menü bearbeite.

Bitte um Prüfung und Hilfe, da ich langsam daran verzweifle.

Viele Grüße,
Enrico

Juni 10, 2019 um 2:26 pm #3988139

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Enrico,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Also wenn Sie die automatische Synchronisierung unter hidden link durchführen passiert nichts? Hier sehe ich die betroffenen Seiten als "nicht übersetzt"

Bitte um Info

Freundliche Grüße
Marcel

Juni 10, 2019 um 3:47 pm #3988507

rezaK-6

Hallo Marcel,

Ich habe diese automatische Synchronisierung, mehrmals durchgeführt, allerdings vermute ich das Problem woanders, da mir die Kategorien erst garnicht nicht zum Übersetzen angezeigt werden.

hidden link

Solange diese nicht übersetzt sind sollten diese ja auch nicht zum synchronisieren zur Verfügung stehen, wenn ich dies soweit richtig verstanden habe.

Ich habe nun wirklch alles probiert aber bestimmte Kategorien bekomme ich nicht übersetzt bzw. synchronisiert.

Hoffe du hast noch eine Lösung für mein Problem.

Vielen Dank,
Enrico

Juni 12, 2019 um 10:37 am #4003171

rezaK-6

Guten Tag,

gibt es schon Neuigkeiten wegen meines Problems?

Ich bräuchte bitte dringend eine Lösung, da unsere Kunden bestimmte Kategorien nicht finden/aufrufen können, da diese einfach nicht angezeigt werden.

Bitte um Hilfe,
Danke Enrico

Juni 12, 2019 um 11:03 am #4003345

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Enrico,

vielen Dank für Ihre Geduld. Die Kategorien sind wirklich nicht angelegt

Siehe hidden link & hidden link

Bei der Übersetzung wird ein "k.A." angezeigt, wenn eine neue Übersetzung über die Übersicht angelegt wird, sind nur 2 Weihnachtsaktionen auswählbar.

Dies sieht mir stark nach einem Kompatibilitätsproblem mit anderen WooCommerce Erweiterungen aus.

Haben Sie eine Möglichkeit, dies auf einer Staging Seite nur mit WPML, WooCommerce und WooCommerce Multilingual zu testen? Wenn nein, kann ich Ihnen gerne eine Cloudways Installation aufsetzen, wo Sie die Seite einfach über ein Plugin migrieren können. Hier können wir alle Tests durchführen, ohne Ihre Liveseite zu beeinträchtigen.

Bitte um Info
Freundliche Grüße

Marcel

Juni 12, 2019 um 11:39 am #4003581

rezaK-6

Hallo Marcel,

Vielen Dank für deine Nachricht.

Wenn es möglich wäre diese über deine Cloudways Installation zu testen wäre dies super, da unser Kollege von der IT erst wieder Freitag im Hause ist.

Gib mir diesbezüglich kurz Bescheid.

Viele Grüße,
Enrico

Juni 12, 2019 um 1:40 pm
Juni 13, 2019 um 2:31 pm #4013925

rezaK-6

Hallo Markus,

die Installation wurde erfolgreich beendet.

Hier ist der Link: hidden link

Vielen Dank für deine Hilfe.

Viele Grüße,
Enrico

Juni 14, 2019 um 4:19 pm
Juni 17, 2019 um 11:31 am #4034925

rezaK-6

Hallo Marcel,

Vielen Dank für deine Informationen.

Ich wollte vermeiden die Kategorien zu löschen und neu anzulegen, da ich dann wieder die Produkte neu zuordnen muss, welche doch ein paar sind 🙂

Aber wenn es nicht anders geht, dann muss ich so versuchen.

Konntest du eventuell lokalisieren welche bzw. welches Plugin/s Probleme machen?

Falls ich weiß welches Plugin diese Fehler verursacht, dann kann ich mich an den dortigen Support wenden.

Vielen Dank für deine Hilfe.

Gruß Enrico

Juni 17, 2019 um 2:59 pm #4036413

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Enrico,

Sie können dafür den Quick Edit Mode verwenden - siehe hidden link

z.B: Alte Kategorie umbenennen, Neu zuweisen, alte Kategorie löschen.

Welches Plugin genau Probleme machte konnte ich nicht lokalisieren. Permission denied bei WooCoommerce German Market deutet auf eine falsche Berechtigung (CHMOD). hin. Dies ist schon mal ein guter Ansatz. Ich werde versuchen die Berechtigung zu ändern und dies nochmal probieren.

Freundliche Grüße
Marcel

Juni 18, 2019 um 9:54 am #4042335

rezaK-6

Hallo Marcel,

Vielen Dank für deine Nachricht.

Konntest du feststellen ob es an den falschen Berechtigungen des German Market Plugin lag?

Vielen Dank,
Enrico

Juni 18, 2019 um 2:25 pm #4044409

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Enrico,

ich bin noch dran. Ich gebe Ihnen schnellstmöglich Bescheid, sobald ich etwas finde.

Freundliche Grüße
Marcel

Juni 21, 2019 um 9:59 am #4066029

rezaK-6

Hallo Marcel,

Okay, Vielen Dank.

Ich wünsche dir schon einmal ein angenehmes Wochenende.

Viele Grüße,
Enrico

Juni 26, 2019 um 3:19 pm #4093561

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Enrico,

vielen Dank für die Geduld. Die Kategorie "Styling - Front-sprint" konnte ich nun nach einem erneuten abspeichern korrekt anlegen.

Haben Sie die Serverberechtigungen auf Ihrer Liveseite verändert? Auf meiner Testseite war es mir erst nach einem CHMOD 755 auf /themes und /plugins möglich. (anstatt 755, die Berechtigungen waren bei jedem 2-3 Plugin unterschiedlich)

Freundliche Grüße
Marcel