Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

Schlagwörter: ,

This topic contains 18 Antworten, has 3 Teilnehmer.

Last updated by Andrés vor 4 Monate.

Assigned support staff: Andrés.

Autor Beiträge
Juli 10, 2019 um 7:26 am

davidK-23

Hallo,

sobald ich WPML aktiviere wird die gesamte Seite (Frontend und Backend) extremst (!!!) langsam.

Besonders schlimm ist es beim Filter "JetSmartFilters" der nun 30 sekunden oder mehr benötigt bis er ein ergebnis anzeigt (manchmal funktioniert das filtern auch gar nicht).

ohne WMPL filtert der filter die produkte in 2-3 sekunden.

vielen dank!

david

Juli 10, 2019 um 1:15 pm #4180649

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hallo David,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Passierte dies auf der /shop Seite mit dem JetSmartFilter in der linken Sidebar, oder?

Bitte um Info

Freundliche Grüße
Marcel

Juli 10, 2019 um 2:15 pm #4181219

davidK-23

Hallo Marcel,

ja, speziell der Filter auf in der linken Sidebar der Seite / des Shops macht massive Probleme. Ingesamt wird aber die gesamte Seite mit WPML extrem langsam, auch das Backend.

Vielen Dank
David

Juli 10, 2019 um 4:24 pm #4182579

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Vielen Dank für die Info.

Bitte überprüfen Sie Ihre Seite nach folgender Anleitung und posten Sie mir dann hier die Ergebnisse.

https://wpml.org/faq/how-to-debug-performance-problems/

Damit sehen wir welche Abfragen das Problem auslösen. Mit den Ergebnissen werden wir dann die weiteren Schritte planen.

Freundliche Grüße
Marcel

Juli 13, 2019 um 8:12 am #4203119

davidK-23

Hallo,

ich werde das leider erst im Laufe der nächsten Woche durchführen können.

Vielen Dank
David

Juli 15, 2019 um 7:44 am #4207977

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hallo David,

kein Problem, geben Sie mir bitte einfach Bescheid, wenn Sie diese Schritte durchführen konnten.

Freundliche Grüße
Marcel

Juli 19, 2019 um 10:16 am #4245645

davidK-23

Hallo Marcel,

ich würde das Log-File gerne übermitteln, jedoch nur in einer PN, da das Log u.a. den Benutzernamen etc enthält. Wie kann ich einen Beitrag auf PN umstellen ?

Desweiteren habe ich herausgefunden, dass das Problem im Google Crome-Browser wesentlich schlimmer ist als im Firefox, und im Crome z.B. besonders schwerwiegend wenn man den Filter "Schuhe" anklickt.

Vielen Dank und viele Grüße,
David

Juli 19, 2019 um 10:39 am
Juli 19, 2019 um 1:08 pm #4246655

davidK-23

sorry - nochmals editiert - die Daten waren leider öffentlich sichtbar. Bitte nochmals als Privat markieren. Ich kann das Log auch gerne per eMail zusenden.

Juli 19, 2019 um 5:07 pm
Juli 19, 2019 um 6:01 pm
Juli 24, 2019 um 7:44 am #4271123

davidK-23

Hallo Marcel,

1) Leider sind die Angaben öffentlich sichtbar
2) Was schätzen Sie ganz grob bis wann Sie sich der Sache annehmen können?

Danke und viele Grüße
David

Juli 25, 2019 um 9:09 am #4281193

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hallo David,

ich habe die Antwort als privat markiert und kümmere mich gleich darum.

Freundliche Grüße
Marcel

Juli 25, 2019 um 1:37 pm #4283687

Andrés
Supporter

Languages: Englisch (English ) Spanisch (Español ) Französisch (Français )

Timezone: Europe/Paris (GMT+01:00)

Hello there,

My name is Andrés and I would like to continue with you case if you agree. 🙂

In order to debug performance issues, we need to establish a base line and, if necessary, create an install in one of our servers to isolate any server related interference.

I just visited your site and I could notice a 2.74s loading time. I also think that you may have deactivated WPML by the moment, am I right?

On the other hands, could you please grant me permissions in order to access to your test site and measure some loading times with WPML enable?

Next message will be private.

Regards,
Andrés

Juli 29, 2019 um 8:30 am #4297747

davidK-23

hello andres,

thanks for your message.

i just wanted to posts the login credentials, but ive got some issues with the "private" thing. when i click on "answer" nothing happens. and when i click on "i still need assistance" the answers are public.

i'd be so thankful if you'd use a private ticket system for support like most of others do.

can u help me to post the login credentials in private mode ?

thanks so much
david