Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This thread is resolved. Here is a description of the problem and solution.

Problem: Divi Theme: Beim Klicken auf den Link 'ältere Beiträge' wird nicht wie gewohnt auf die vorherige Seite geleitet, sondern immer nur dieselbe Seite neu geladen.

Solution: Es war eine falsche Einstellung aktiv:

WPML > Einstellungen> Beitragstypen-Übersetzung -> "Übersetzbar - nur übersetzte Elemente anzeigen" war nur für Posts und nicht für Seiten aktiv.

Schlagwörter: 

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by stefanF-21 vor 3 Monate, 1 Woche.

Assigned support staff: Marcel.

Author Artikel
Juli 2, 2019 um 8:25 am #4124951

stefanF-21

Hallo,

beim Klicken auf den Link 'ältere Beiträge' wird nicht wie gewohnt auf die vorherige Seite geleitet sondern immer nur dieselbe Seite neu geladen.

Hier auf dieser Seite:
hidden link

Wo kann ich das Ziel des Links editieren?

Freundliche Grüße
Stefan Fischer

Juli 2, 2019 um 10:17 am #4125639

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Passiert dies auch, wenn WPML deaktiviert ist?

WPML kann den Text des Links über die String Translation Tabelle anpassen, jedoch nicht die URL (direkt). Ich vermute das Ihr Problem aus dem Divi Theme/Child Theme kommt bzw. die Pagination als Einstellung deaktiviert wurde.

Bitte um Info.

Freundliche Grüße
Marcel

Juli 2, 2019 um 11:12 am #4126155

stefanF-21

Hallo Marcel,

nach der Deaktivierung meiner 4 WPML-Plugins funktioniert die Pagination.
Als Einstellung im DIVI-Blogmodul ist die Pagination aktiviert; siehe Anhang.
Ich habe auch probiert mit dem Parent-theme zu laden. Das hat aber auch nichts gebracht.

Freundliche Grüße
Stefan

Juli 3, 2019 um 5:19 pm #4138365

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

sehr eigenartig. Ich würde mir das bitte gerne direkt wieder auf Ihrer Seite ansehen. Dazu bräuchte ich bitte (neuen) temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.
(Die Zugangsdaten werden automatisch gelöscht, wenn Ihre Ticket als erledigt markiert ist, daher muss ich leider nochmals fragen.)

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Freundliche Grüße
Marcel

Juli 4, 2019 um 9:57 am #4142151

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

vielen Dank. Dies ist kein Problem, ich bin hauptsächlich auf der /blog Seite. Ich geben Ihnen Bescheid, wenn ich etwas finde.

Freundliche Grüße
Marcel

Juli 5, 2019 um 8:28 am #4149025

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Stefan,

ich konnte das Problem beheben.

Sie hatten eine falsche Einstellung aktiv:

WPML > Einstellungen> Beitragstypen-Übersetzung -> "Übersetzbar - nur übersetzte Elemente anzeigen" war nur für Posts und nicht für Seiten aktiv.

Ich habe dies nun für diese Option umgestellt.

Freundliche Grüße
Marcel

Juli 5, 2019 um 8:39 am #4149197

stefanF-21

My issue is resolved now. Thank you!