Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: Eine WPBakery Liste wird nicht mit WPML übersetzt

Solution: Geben Sie folgendes unter WPML -> Einstellungen -> Benutzerdefinierte XML Konfiguration ein: gem_list

Relevant Documentation: https://wpml.org/documentation/support/language-configuration-files/

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 2 Antworten, has 2 Teilnehmer.

Last updated by sebastianF-24 Vor 2 Jahre.

Assigned support staff: Andreas W..

Author Artikel
April 15, 2019 um 2:48 pm #3614075

sebastianF-24

i try to translate a wp bakery shortcode from a plugin of a theme (the gem) which is supposed to be translateable by wpml. but this shortcode does not show up in the translation.
i added the shortcode to a new wpml-config.xml in the plugin's folder and tried the same with the custom xml under wpml->settings. but the shortcode still does not show up as translateable.
i disabled the theme-plugin and re-enabled it. same thing.
hidden link

Screen Shot 2019-04-15 at 16.15.11.png
Screen Shot 2019-04-15 at 16.14.45.png
Screen Shot 2019-04-15 at 16.14.17.png
April 15, 2019 um 10:38 pm #3616723

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Bitte ändern Sie die XML-Konfiguration wie folgt (ohne Klammer):

<shortcodes>
<shortcode>
<tag>gem_list</tag>
</shortcode>
</shortcodes>

Ich hoffe dies wird das Problem lösen. Falls nicht, biete ich gerne an einen Blick auf Ihre Website zu werfen. Lassen Sie mich wissen, ob sie weitere Hilfe benötigen.

Mit freundlichen Grüßen
Andreas

April 16, 2019 um 10:50 am #3621097

sebastianF-24

My issue is resolved now. Thank you!