Navigation überspringen

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 14:00 9:00 – 14:00 9:00 – 14:00 9:00 – 14:00 9:00 – 14:00 -
- 15:00 – 18:00 15:00 – 18:00 15:00 – 18:00 15:00 – 18:00 15:00 – 18:00 -

Unterstützt die Zeitzone: Asia/Dhaka (GMT+06:00)

Dieses Thema enthält 3 Antworten, hat 2 Stimmen.

Zuletzt aktualisiert von Prosenjit Barman Vor 4 Wochen, 1 Tag.

Assistiert von: Prosenjit Barman.

Verfasser Beiträge
Mai 17, 2024 unter 8:30 am #15638077

Tobias Knipp

Ich versuche es mit: Auf der Registrieren Seite wird das Eingabefeld für Passwort und Passwort bestätigen nicht angezeigt, es erscheint lediglich der Beschreibungstext des Feldes (siehe Screenshot).

Link zu einer Seite, auf der das Problem zu sehen ist: versteckter Link

Wenn ich das WPML Multilingual CMS Plugin deaktiviere, funktionieren die Felder wie erwartet - dann allerdings in englischer Sprache.

Viele Grüße
Tobias Knipp

Bildschirmfoto 2024-05-17 um 10.19.48.png
Mai 17, 2024 unter 1:33 pm #15639906

Prosenjit Barman
Supporter

Sprachen: Englisch (English )

Zeitzone: Asia/Dhaka (GMT+06:00)

Hello Tobias,
Thanks for contacting WPML Support.

To reduce the waiting time, I took this ticket and responded in English. Please let me know if you're okay with it or want to continue the conversation in German language. I will check and forward this ticket to one of our German supporters to assist you in German language.

I understand the issue you're experiencing. When I checked the registration form, I found that it was created using the Ultimate Membership PRO Plugin. Please note that this plugin is not currently listed in our compatible plugin list. Therefore, the problem is likely related to compatibility.

To investigate the issue further, please try replicating it on our sandbox site. The sandbox environment provides a minimal setup, making it easier to identify and resolve issues. The autologin URL to the sandbox site is provided below.

- versteckter Link

The WPML and its addons are already installed in the sandbox. Please install the "Ultimate Membership PRO" plugin, complete the setup for both WPML and this plugin, and try to recreate the issue in the sandbox.

If you're able to do so, please let me know. I will take a closer look and assist you accorrdingly.

Best regards,
Prosenjit

Mai 21, 2024 unter 10:17 am #15649620

Tobias Knipp

Hello Prosenjt,

thanks for your help. To correspond in english is fine for me.
I just installed the plugin in the sandbox site, but didn't run into the same problem I have on my own site.
Perhaps the compatibility with the plugin may not be proven by you, but I already have another site running, also with this plugin and WPML installed (versteckter Link).
In fact, both sites are part of the same WP network and have the same versions of all plugins. I already contacted the support of the plugin, but they deny that it's their problem.

Figuring out, that I can kind of solve the problem by deactivating the WPML Multilingual CMS, I assume that the problem is somewhere in the translations.

Kind regards,
Tobias

Mai 22, 2024 unter 5:36 am #15653262

Prosenjit Barman
Supporter

Sprachen: Englisch (English )

Zeitzone: Asia/Dhaka (GMT+06:00)

Hello Tobias,
Thank you for the update.

Since the issue isn't occurring in the Sandbox or one of your subsites, it may be related to configuration settings. Could you please compare the settings on your site with those of the subsite and check if any settings are missing or different on the site where you're experiencing the issue?

If you're unable to detect any, a closer inspecting may require to understand the root cause. I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to have a testing site where the issue is replicated.

You will find the needed fields below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” or "All in One WP Migration" on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

IMPORTANT
-Please backup site files and database before providing us access.
-If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
versteckter Link

Looking forward to your response.

Best Regards,
Prosenjit

Das Thema '[Geschlossen] Passwort-Feld auf Registrieren Seite wird nicht angezeigt' ist für neue Antworten geschlossen.