Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 0.79 hours from now. Thank you for your understanding.

This topic contains 3 Antworten, has 3 Teilnehmer.

Last updated by benjamin vor 4 Jahre, 6 Monate.

Assigned support staff: Andrey.

Author Artikel
März 17, 2015 um 3:08 am #579699

benjamin

I am trying to: update WPML

I visited this URL:

I expected to see:

Instead, I got:

März 17, 2015 um 8:38 am #579834

rolandS-7

hab das gleiche problem, kein einziges wpml plugin lässt sich upgraden mit gleicher fehlermeldung

März 17, 2015 um 1:20 pm #580144

Andrey
Supporter

Languages: Englisch (English ) Russisch (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Here's an outline of steps which may help you :

1. Generate a new site key (http://wpml.org/faq/install-wpml/)

2. Unregister WPML from your site. You can do this by clicking the Unregister button in Plugins >> Add New and navigate to "Commercial" section.

3. After, register the site again from that place

4. Finally, go to Dashboard >> Updates, choose WPML plugins for update and click on the update button.

Here's a video, which shows you steps above :
hidden link

Let me know about the results.

März 17, 2015 um 4:53 pm #580431

benjamin

... perfect, that helped.
thanks, ben