Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 4 Antworten, has 3 Teilnehmer.

Last updated by Mladen Andrejic vor 3 Jahre, 10 Monate.

Assigned support staff: Mladen Andrejic.

Author Artikel
September 13, 2016 um 7:45 am #1076459

Christian

I am trying to: Hinzufügen neuer Subdomains zu Multisite Installation

URL of (my) website where problem appears: hidden link

I expected to see: Neu hinzugefügte Multisite

Instead, I got: Fehlerhafte Netzwerk Installation von WPML

Hallo

wir hatten bereits vor einigen Wochen einen Thread mit demselben Problem gestartet. Leider hat uns der Support noch keine Lösung bieten können. Wir konnten das Problem nun weiter eingrenzen und separieren.

Problematik:

Wir betreiben eine Multisite Installation für unsere Firmenwebseiten unter hidden link (Domain der Netzwerkverwaltung). Unter dieser Domain laufen mehrere Subdomains (z.B. projects.l-mobile.com oder warehouse.l-mobile.com). Sobald wir eine neue Subdomain anlegen (konkret newproduction.l-mobile.com) werden wir danach aufgefordert WPML zu konfigurieren. Soweit ist dies kein Problem. Sobald WPML konfiguriert wurde und wir in das Dashboard der neuen Subdomain wechseln, wird in der Netzwerkinstallation --> betrifft nur hidden link WPML zurückgesetzt und muss konfiguriert werden.

Während dieses Vorgangs hängt sich die Konfiguration auf und lässt sich nicht beenden. Wir haben nun einen neuen Weg versucht:

WPML auf hidden link zurückgesetzt manuell deinstalliert und wieder manuell installiert. Auf ALLEN subdomains läuft WPML ohne Probleme. Und obwohl es Netzwerkweit aktiviert ist können wir es weder in der Netzwerkverwaltung aufrufen noch auf der Seitenverwaltung von l-mobile.com.

Bislang hatte jeder Versuch eine neue Subdomain zu installieren unweigerlich zum einspielen eines Backups geführt, dies möchten wir unbedingt vermeiden. Gibt es einen Weg WPML auf anderem Weg wieder auf allen Seiten zum laufen zu kriegen?

Backend Zugang etc. kann gerne weitergegeben werden.

Vielen Dank für die Unterstützung

Marc Bracher/ L-mobile

September 13, 2016 um 2:45 pm #1077615

Denise

Damit wir uns das genauer ansehen können, wäre es möglich uns Zugangsdaten bereitzustellen? Wir haben dafür ein gesichertes Webform, das hier ganz unten für dich sichtbar sein sollte. (fängt zuerst mit “Legal Disclaimer” etc. an)

September 16, 2016 um 3:02 pm #1083780

Mladen Andrejic

Hallo Christian,

Es tut mir leid für die Verspätung. Ich werde weiterhelfen.

Eigentlich, dieses Problem ist bekannt und unser Development Team kümmert sich gerade darum.

Ich werde Sie informieren sobald dieses Problem gelöst ist.

Danke.

September 20, 2016 um 6:22 am #1088670

Christian

Hallo Mladen

Danke für Deine Nachricht, wir benötigen schnellstmöglich eine Lösung für das Problem da wir unser Firmenwebseiten-Netzwerk mit WPML betreiben. Wir können die Seiten in dem Zustand wie jetzt nicht lange so lassen.

Ist abschätzbar bis wann wir eine Lösung für das Problem erwarten können?

Vielen Dank Marc

Oktober 5, 2016 um 6:19 am #1108541

Mladen Andrejic

Hallo Marc,

Leider kann ich nicht präzis sagen wann wird die Fix-Version veröffentlicht.

Weil Sie schon ein anderen Thread mit denselben Problem haben - können wir dieses Ticket schließen? (als gelöst markieren)

Danke.