Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 3.18 hours from now. Thank you for your understanding.

This topic contains 11 Antworten, has 2 Teilnehmer.

Last updated by Raja Mohammed vor 6 Monate, 1 Woche.

Assigned support staff: Raja Mohammed.

Autor Beiträge
Februar 16, 2019 um 7:18 pm #3208127

juan-pabloV-2

Hi there, since some days I got a big problem with one of the plugins from my Main WP Theme while using the WP Bakery Page Builder. The Theme I use is the Conico from Aisconverse. The Plugin im having trouble with is the Basement Gallery Plugin. Since some days im not able to use the WP Bakery Page Builder front-end editor interface for the plugin, every time I try to change settings, select, add or even take Images from an existing Gallery, I am not even able to open the interface. A the first moment I thought it could be the theme or just the plugin, but after deactivating the WPML translation Management it seems to work, wich was some kind of weird fro me. But after a few hours of work I tried to change my settings again and it did work for the second time. after deactivating the WPML CMS Plugin, the whole Gallery Plugin worked perfectly. By the way, when I try to get into the Gallery Plugin Interface the WPML loading bar appears and doesn't react. The only way I found to get into my setting is with the back-end editor, wich is very difficult to work with when you have a lot of files and even more after being used to use the fron-end editor. I tried to check oll my settings but suddenly I am not an expert ^^, I couldn't find anything wrong, at least at the first moment, I hope you guy can help me find a solution for the problem...

thanks...

J.

Februar 18, 2019 um 10:53 am #3211428

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI there,

Welcome to our forum, I will be handling your ticket,

it seems like a compatibility issue to isolate the issue i will create a fresh sandbox installation kindly upload your theme and Basement Gallery plugin to the installation and try to reproduce the issue there. Details about the sandbox installation will be sent in my next private reply

Kind regards.
Raja

Februar 27, 2019 um 6:19 pm #3251918

juan-pabloV-2

Hi there, thank you for the answer, but unfortunately I was not available for a few days, I just got back, am sorry...now your "link" got expired... could you please send me a new one?...

thank you very much...

Februar 28, 2019 um 5:43 am #3253654

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

I have updated the new link in the same private reply. Let know once you have completed the process.

Regards
Raja

Februar 28, 2019 um 7:18 pm #3257207

juan-pabloV-2

Hi, thank you for the Message. I made a couple of "Translations" and I made a Blog Entry with a gallery exactly the same way I did it in my Website. Well until now it works in your Page, but on my it still doesn't work. I made some little Videos showing you the issues, also I tried again deactivating the WPML plugins, and it worked again, so it has definitely something to do with the WPML Plugins, is there any way I could send you the videos?, maybe it would help to find out what is going on...

Thank you...

März 1, 2019 um 5:32 am #3258586

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI,

Please send the video upload to Gdrive or Dropbox and share the link with us.

I would also request you to update to latest version WPML 4.2.4.1, Please remember to take a backup of your site and database, Check whether you can reproduce the issue with the latest version.

Let me know the results

Kind regards
Raja

März 3, 2019 um 5:04 pm #3266470

juan-pabloV-2

Hi there, here is the link:

hidden link

All my WPML Plugins are actually up to date.

Thanks...

März 4, 2019 um 6:16 am #3267211

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

It seems I don't have access to Gdrive link, I have requested for the same. let me know once the access has been granted.
Kind regards
Raja

März 5, 2019 um 6:52 am #3271809

juan-pabloV-2

Hi Raja, now the link should be available to you...

Thank you...

März 5, 2019 um 12:06 pm #3273672

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi, Thanks for the video.

However, I'm not sure whether the gallery plugin is compatible with WPML. can you please check with the plugin author? I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok for you.

Kind regards
Raja

April 8, 2019 um 9:29 am #3556027

juan-pabloV-2

Hi Raja, Thank you very much for your support, I apologize for the long time it took me to answer. I finally found the solution for the Problems with my Plugin and compatibility with the WPML Plugin. Apparently it had something to do with the PHP Version of my Website, not with the WPML Plugin at all. After updating my Website's PHP Version it works fine again without any Issues (Until now 🙂 ).

So in think my Problem is solved ^^...

Thank you very much for your support and help, I hope I don't have to ask for something again 😀 ...

Pablo.

April 8, 2019 um 9:59 am #3556355

Raja Mohammed
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hey Pablo,

Thanks for the update:)

Glad your issue is resolved. Have a great day.

Regards
Raja