Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 3 Antworten, has 2 Teilnehmer.

Last updated by Andreas W. vor 7 Monate, 3 Wochen.

Assigned support staff: Andreas W..

Autor Beiträge
Februar 17, 2019 um 12:59 pm

martinG-20

Seit einigen Wochen und seit dem vorletzten "großen" WPML-Update (ich glaube das war Anfang des Jahres), sehe ich leider keine Produkt-Bewertungssterne mehr auf meiner Website. Im Detail geht es ausschließlich um die Produkte auf der Startseite, die in einem Produktslider vorkommen. Sobald man das Produkt anklickt und auf der Produktseite ist, sieht man alles ordentlich.

Mir ist der Fehler schon vor ein paar Wochen aufgefallen, aber ich hatte gehofft, dass das Problem evtl. wieder beim nächsten Update behoben ist. Leider ist dem nicht so. Ich würde mich deshalb freuen, wenn Sie mir hier helfen könnten. Vielen Dank im Voraus.

Martin

Februar 18, 2019 um 11:33 pm #3214319

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Die von Ihnen übermittelten Zugriffsdaten sind leider nicht nutzbar. Bitte überprüfen Sie Ihre Angaben.

Der Grund dafpr, dass das Produkt-Bewertungssterne nicht erwartungsgemäß funktioniert. könnte durch ein Kompatibilitätsproblem ziwschen WPML und einem anderen Plugin, möglicherweise einem WooCommerce Add-on eines Drittanbieters.

Ich würde Ihnen dazu raten eine Kopie Ihrer Seite anzulegen und eine Sicherungskopie Ihrer Datenbank zu machen. Wechseln Sie dann zu einem Standard-Theme, wie TwentySeventeen, um sicherzustellen, dass es sich bei dem Problem nicht um eine Kompatibilitätsproblem ziwschen Ihrem Child Theme und WPML, bzw. WooCommerce Multilingual handelt.

Deaktivieren Sie dann alle zusätzlichen Plguins außer WPML and den verwendeten WPML Zusatzinhalten. Besteht das Problem weiterhin?

Sollte das Problem gelöst sein, reaktivieren Sie bitte alle PLugins in kleinen Gruppen, um schließlich herauszufinden, welches Plugin das Problem verursacht.

Auf diese Weise werden wir das bestimmte Plugin prüfen können und an einer Lösung arbeiten.

Lassen Sie mich bitte wissen, ob es für Sie möglich wäre diese Prüfung durchzuführen. Andereseits können wir anbieten die Prüfung für Sie durchzuführen, es wäre allerdings sehr hilfreich Zugriff auf eine von Ihnen erstellte Test-Seite zu erhalten oder Ihre Website auf Wartungsstatus zu setzen, da wir das Problem auf diese Weise schneller lösen können.

Ich möchte einen temporären Zugriff (wp-admin und FTP) auf Ihre Site anfordern, um das Problem genauer zu untersuchen. Besser wäre eine Testseite, an der das Problem repliziert werden kann.

Die dafür erforderlichen Felder finden Sie unterhalb des Kommentarbereichs, wenn Sie sich anmelden, um Ihre nächste Antwort zu hinterlassen. Die Informationen, die Sie eingeben werden, sind privat, was bedeutet, dass nur Sie und ich sie sehen und darauf zugreifen können.

Vielleicht muss ich Ihre Site lokal replizieren. Dazu muss ich vorübergehend ein Plugin namens „Duplicator“ auf Ihrer Site installieren. Dadurch kann ich eine Kopie Ihrer Website und Ihrer Inhalte erstellen. Sobald das Problem behoben ist, lösche ich die lokale Site. Lassen Sie mich wissen, ob dies bei Ihnen in Ordnung ist.

 WICHTIG

Machen Sie eine Sicherungskopie der Site-Dateien und der Datenbank, bevor Sie uns den Zugriff gewähren.
Wenn Sie die Felder "wp-admin / FTP" nicht sehen, werden Ihre Anmeldedaten für Post und Website als "PUBLIC" (Öffentlich) festgelegt. Veröffentlichen Sie NICHT die Details Ihrer Website, es sei denn, Sie sehen die erforderlichen wp-admin / FTP-Felder. Wenn Sie dies nicht tun, bitten Sie mich, die private Box zu aktivieren. Die private Box sieht so aus:
hidden link

Mit freundlichen Grüßen
Andreas

Februar 28, 2019 um 2:36 pm #3255857

martinG-20

Hi Andreas,

vielen Dank für deine Hilfe. Ich habe zuerst alles nach deine Anleitung probiert, also die nicht benötigten Plugins deaktiviert und dann noch das Theme gewechselt. Schon nach dem deaktivieren der einzelnen Plugins, hat sich nichts geändert. Ich glaube also, auch wenn der Fehler damals aufgetreten ist, als ich WPML aktualisiert habe, scheint es nicht mit eurem Plugin zusammenzuhängen. Ich muss mal schauen was es sein kann. Trotzdem vielen Dank erst einmal.

Februar 28, 2019 um 10:08 pm #3257523

Andreas W.
Supporter

Languages: Englisch (English ) Spanisch (Español ) Deutsch (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hallo,

Sollte der Fehler auch dann auftreten, wenn WPML deaktiviert ist so wird es nicht an diesem Plugin liegen. Deaktivieren Sie einmal kurzfristig WPML und alle seine add-ons inklusive Woocommerce Multilingual.

Werden die Produkt-Bewertungen nun korrekt angezeigt?

Sie können uns gerne ein Duplicator Package Ihrer Website zusenden und wir prüfen das. Duplciator ist für Datenpakete bis 500MB kostenlos. Sie können Uploads und Backups von der Paketerstellung ausnehmen. Stellen Sie nur bitte sicher eine 2-Step instllation zu erstellen, bestehend uas einer zip-Datei und einer installer.php Datei.

https://wordpress.org/plugins/duplicator/

Sollten Sie kein weiteres Interesse daran haben so schließen Sie dieses Ticket bitte oder markieren es als gelöst.

Vielen Dank.

Mit freundlichen Grüßen
Andreas

Das Thema „[Geschlossen] Produkt-Bewertungssterne nach WPML Update verschwunden“ ist für neue Antworten geschlossen.