Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 5.69 hours from now. Thank you for your understanding.

Schlagwörter: 

This topic contains 1 Antwort, has 2 Teilnehmer.

Last updated by Marcel vor 2 Wochen, 4 Tage.

Assigned support staff: Marcel.

Author Artikel
September 26, 2019 um 2:01 pm #4647389

christianeS-4

Hallo,
ich habe noch zwei weitere tags (vc_btn, vc_single_image) hinzugefügt. Diese werden mir jedoch wieder nicht angezeigt. Nachfolgend der Config-Code:

<wpml-config>
<shortcodes>
<shortcode>
<tag>sc_button</tag>
<attributes>
<attribute>text</attribute>
<attribute>link</attribute>
</attributes>
</shortcode>
<shortcode>
<tag>vc_btn</tag>
<attributes>
<attribute>text</attribute>
<attribute>link</attribute>
</attributes>
</shortcode>
<shortcode>
<tag>sc_table</tag>
</shortcode>
<shortcode>
<tag>vc_single_image</tag>
</shortcode>
</shortcodes>
</wpml-config>

September 26, 2019 um 2:05 pm #4647413

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Christiane,

für Standard Elemente des Page Builder ist die XML Konfig nicht notwendig (da dies bereits in Ihrer Datenbank eingetragen ist). Bitte erzwingen Sie eine Bearbeitung der Default Sprache in dem Sie einen Buchstaben etc. hinzufügen/entfernen, dann bekommt die Übersetzung eine erzwungene Aktualisierung und sollte das fehlende Element übergeben.

Bitte versuchen Sie dies.

Freundliche Grüße
Marcel