Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 8 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 5 Monate, 2 Wochen.

Assigned support staff: Marcel.

Author Artikel
April 25, 2019 um 5:52 pm #3684869

andreaW-8

Oh, seeeehr cool, vielen, vielen Dank!!! Ist das Verschwinden der Titelbilder ein ähnlicher bug, z.B. in der Kategorie "Ring no Ring Silver sind noch einige der Produkttitelbilder verschwunden?

April 25, 2019 um 5:53 pm #3684875

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Andrea,

hier bitte noch die FTP Zugangsdaten eintragen, dann schaue ich wegen den Bildern etwas finden kann.

Grüße Marcel

April 26, 2019 um 2:45 pm #3691681

andreaW-8

Hallo Marcel, ich mag nicht drängeln, aber wenn Sie erst nächste Woche dazu kommen, würde ich über`s we die Zugangsdaten deaktivieren wollen. Liebe Grüße, Andrea

April 26, 2019 um 2:52 pm #3691697

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Andrea,

ich sehe diese sind bereits deaktiviert. Ich bin noch etwa eine 1h online, falls Sie diese wieder aktivieren wollen, ansonsten können Sie mir bitte am Montag Bescheid geben, wenn diese wieder aktiviert sind?

Viele Grüße
Marcel

April 26, 2019 um 2:54 pm #3691701

andreaW-8

Hallo, sie dürften nicht deaktiviert sein...ich schaue direkt noch mal nach :(((((((

April 26, 2019 um 3:20 pm #3691975

andreaW-8

Beides ist aktiv.....

April 26, 2019 um 4:23 pm #3692285

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Andrea,

Im WP Login fehlte der Leerraum beim Login Namen.

Mir ist aufgefallen, das in der Mediathek das neueste Bild ein Platzhalter Bild ist. Wurde an der Seite irgendetwas verändert, damit dieses Bild hidden link automatisch geladen wird, sollte kein Bild definiert sein? (Plugin, PHP, Einstellungen, ..?)

Ich bekam auch Großteils beim Öffnen einer Seite einen Error 500. Ich wollte dazu das WP_Memory_Limit erhöhen, leider habe ich dazu keine ausreichende Rechte.

Bitte öffnen Sie Ihre wp-config.php per FTP und fügen Sie folgende Zeile hinzu: Dies gibt der Seite mehr Speicher um alle Serveranfragen durchführen zu können.

define ('WP_MEMORY_LIMIT', '256M'); 

Fügen Sie es kurz vor: That's all, Happy blogging!

Ich würde Ihnen empfehlen ansonsten das Problem manuell zu beheben:

#1 Über hidden link

#2 Oder über hidden link

Freundliche Grüße
Marcel

April 26, 2019 um 4:39 pm #3692353

andreaW-8

Hallo Marcel, vielen Dank - das werde ich ausprobieren....den Platzhalter habe ich nicht installiert - die Photos waren vorher alle hinterlegt...ich werde auch versuchen, sie manuell nachzupflegen. Spreche jetzt gleich aber erst mit meinem WP Spezialisten. Liebe Grüße, Andrea

April 29, 2019 um 9:31 am #3701579

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Andrea,

vielen Dank für die Rückmeldung. Ich markiere daher das Ticket als erledigt, falls Sie keine weiteren Fragen mehr dazu haben.

Ich wünsche Ihnen einen schönen Tag.

Beste Grüße
Marcel