Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 6.50 hours from now. Thank you for your understanding.

This topic contains 89 Antworten, has 2 Teilnehmer.

Last updated by andreW-12 Vor 3 Monate, 2 Wochen.

Assigned support staff: Alejandro.

Author Artikel
Januar 13, 2021 um 4:57 pm #7837699

andreW-12

I have the same issues again please help me. There are no jobs to delete.

Januar 13, 2021 um 4:58 pm #7837703

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello!

This is indeed very weird.

I have enabled the credential fields so you can allow me access to the site and if possible please let me know if:

1) you still have this problem today
2) it's happening on a particular page.

I'm asking this because our developers found a weird bug that they fixed today so everything should start working and it could be that the bug was what was causing this problem on your end.

Regards.

Januar 14, 2021 um 3:17 pm #7846147

andreW-12

Hello,

It seems you did not open the credential field. I do not find it. I prepared a site where you can try it.

Best regards

Januar 14, 2021 um 3:20 pm #7846153

andreW-12

Still the same issue. It does not load. I need to refresh the page then it works, but it says Translating... Please don't leave or reload this page.

Unbenannt.PNG
Januar 14, 2021 um 3:22 pm #7846185

andreW-12

Or when I click on back to the list and click again on the translation it works then.

Januar 14, 2021 um 4:01 pm #7846517

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Can you see it now?

Could you tell me if this happens in one page in specific or many pages? and could you please give me a reference page that we can use?

Thanks.

Januar 16, 2021 um 11:37 am #7858577

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Please check this video: hidden link

The fact that sometimes it happens, sometimes it doesn't, indicate the problem is probably on a communication server. if that happens, try to wait a few minutes or even an hour before using the automatic translation again or the advanced translation editor, because the problem might be that your server or firewall restricts the communications when they reach a certain limit.

However i have checked our servers, asked our developers about it and checked the connection between our servers and your site and even tested it and everything is ok, which is good news!

Regards.

Januar 16, 2021 um 11:55 am #7858595

andreW-12

Hello,

Thank you for your support.

The error was before using the firewall. In addition, there was a bug that the translator was not opening. This bug is not appearing at the moment.

Januar 16, 2021 um 12:00 pm #7858629

andreW-12

I will check with my hosting about Inbound and Outbound.

Januar 16, 2021 um 2:12 pm #7859145

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Awesome!

Let me know how it goes.

Januar 17, 2021 um 4:33 pm #7863569

andreW-12

Hello,

The translator is still very slow and does not load correctly. I asked my host about the connection to your server. I need your help. I already got a very good hosting. Our conversation:

I am using the WPML Plugin on my website hidden link. It shows everything is fine, I have enough memory and the right configuration. But the automatic translator is incredibly slow and shows errors by not loading completely. I talked to the support of the Plugin and they said there is maybe a restriction for the data transfer from the hosting server to the plugin's server. When I am using the translator it needs to transfer big data to the WPML server and back. (Outbound, Inbound restrictions?). Maybe you can help me with that to speed it up and function correctly.

Hi Andre,

Thank you for contacting us.

Do you have more information regarding the matter, as well as let the plugin provider know, to tell us what kind of data is being restricted, as nothing is coming up on our end regarding that?

Please let me know if I can help with anything else.

Warm regards,
Evtim T.
WPX Support

Januar 18, 2021 um 10:26 am #7867341

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ok, by the answer on your hosting, i'd ask if they can check inbound and outbound calls coming from the WPML.org domain.

However, my main problem here is that whenever i go to test, i can't really see the problem, i go to a page, i open the translation editor and it opens normally. i try to translate automatically and it works pretty fast as you could see from the video i shared.

I would also ask your hosting if they can tell you where is the server of your site located, although it looks like both of us are in Europe so i doubt that could be part of the problem.

Januar 18, 2021 um 10:51 am #7867769

andreW-12

Sure it's in Europe UK.

Please check out this video and see the bug: hidden link

Kind regards

Andre

Januar 18, 2021 um 12:15 pm #7868497

Alejandro
Supporter

Languages: Englisch (English ) Spanisch (Español ) Italienisch (Italiano )

Timezone: Europe/Rome (GMT+02:00)

This is indeed weird, but i will ask our developers to check it out for a moment to see if they can spot something in our server logs about this job.

You can see that to me in just 10-20 seconds everything is completely loaded: hidden link

When i tested it before it was even faster (like what 5s, maybe?) which is kind of expected, it all depends on many factors so it won't open right away everytime.

However in your case it took way too much time, indeed. Thank you very much for the video, with it i could send some useful information to our developers who are looking into it.

I'll keep you updated on what they tell me.

Januar 18, 2021 um 1:05 pm #7869363

andreW-12

Hello,

Yes, this "field" goes away because you do not tick in the function "use the automated translation" I think.

I don't know why it is. I can remember in the past it was ultra fast. Maybe it was because of a new WPML update.