Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 5 Antworten, has 2 Teilnehmer.

Last updated by fabioH-2 vor 2 Monate, 2 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
Juli 29, 2019 um 7:14 am #4297285

fabioH-2

Hello

I'm trying to make a simple translation for a blog-post in english. As soon as i translated everything or even just one or two text-blocks and i click save. The saving proccess works very long and after a while, my website breaks down and the security on the server blocks me from logging in for 1 hour, due to safety issues.

Can you may help me with this problem?

Juli 29, 2019 um 7:30 am #4297359

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Fabio,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Passiert dies auch, wenn Wordfence Security deaktiviert ist?

Bitte aktivieren Sie ein PHP Logging und versuchen Sie dies nachzustellen. Anhand des Logs können wir ggf feststellen was blockiert wird.

Dazu bitte die wp-config.php Datei öffnen und nach folgender Zeile suchen:

define('WP_DEBUG', false); 

Diese bitte auf folgende Werte ändern. Damit wird das Debugging aktiviert sowie die Logausgabe aktiviert:

define('WP_DEBUG', true);
define( 'W 

Es werden dann etwaige Fehler auf direkt auf der Seite angezeigt und eine "debug.log" Datei unter /wp-content/ geschrieben. Bitte fügen Sie den Inhalt in die nächste Antwort ein.

Anbei eine Dokumentation (in Englisch):
https://codex.wordpress.org/Debugging_in_WordPress

Freundliche Grüße
Marcel

Juli 29, 2019 um 8:36 am #4297801

fabioH-2

Hallo Marcel

Ich habe deine Anweisungen befolgt und den Fehler nochmals ausgelöst, leider finde ich kein debug.log im Ordner "/wp-content". Kann es sein, dass es nicht geht, weil ich den Query Monitor installiert habe?

LG
Fabio

Juli 29, 2019 um 8:59 am #4297945

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Fabio,

hier wurde leider beim Einfügen der Code abgeschnitten:

define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

Können Sie es bitte damit nochmals versuchen?

Freundliche Grüße
Marcel

August 6, 2019 um 11:48 am #4346993

fabioH-2

Hallo Marcel

Habe die Anweisung befolgt und jetzt funktioniert die Übersetzung wieder.
Dementsprechend hat sich unser Problem gelöst.

Danke für den Support und liebe Grüsse
Fabio

August 6, 2019 um 11:48 am #4346995

fabioH-2

My issue is resolved now. Thank you!