Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This thread is resolved. Here is a description of the problem and solution.

Problem: Ich möchte die Funktion "This post is also available in:" deaktivieren.

Solution: Bitte öffnen Sie WPML -> Sprachen und deaktivieren Sie folgende Checkbox: "Zeigen Sie Links über oder unter Beiträgen an, um sie in anderen Sprachen anzubieten".

Die Option befindet sich unter "Links zur Übersetzung von Beiträgen".

Schlagwörter: 

This topic contains 4 Antworten, has 2 Teilnehmer.

Last updated by lindaH-5 vor 5 Monate.

Assigned support staff: Marcel.

Autor Beiträge
Juni 20, 2019 um 11:53 am #4059595

lindaH-5

-Zusätzlich steht unten auf der Seite nochmal "Französisch" und This post is also avaible in: Französich. wie lann ich beides entfernen?

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site? hidden link

Juni 20, 2019 um 11:56 am #4059631

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hallo Linda,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Bitte öffnen Sie WPML -> Sprachen und deaktivieren Sie folgende Checkbox:
"Zeigen Sie Links über oder unter Beiträgen an, um sie in anderen Sprachen anzubieten".

Die Option befindet sich unter "Links zur Übersetzung von Beiträgen".

Freundliche Grüße
Marcel

Juni 20, 2019 um 12:09 pm #4059815

lindaH-5

Danke, das mit den Links zur Übersetzung von Beiträgen hat funktioniert.

Wo kann ich den doppelten Sprachenumschalter ausblenden?

Juni 20, 2019 um 12:13 pm #4059853

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Ich habe Ihnen bereits im Hauptticket geantwortet, da ich das Ticket aufgeteilt haben. Dieses können Sie daher bitte als erledigt markieren 🙂

Freundliche Grüße
Marcel

Juni 20, 2019 um 12:14 pm #4059857

lindaH-5

My issue is resolved now. Thank you!