Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

Schlagwörter: 

This topic contains 3 Antworten, has 2 Teilnehmer.

Last updated by Noman vor 3 Monate.

Assigned support staff: Noman.

Autor Beiträge
Juli 14, 2019 um 4:55 pm #4205865

brigitteH-2

Hi, I would like to use two letters like DE, EN instead of flags, how can I do this?

hidden link
I'm working with the Enfold Theme be´y Kriesi with WP-version 5.2.2–de_DE

thx Beri

Juli 15, 2019 um 1:48 am #4206147

Noman
Supporter

Languages: Englisch (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can achieve it by doing below steps:
- Go to WPML >> Languages >> Edit Languages.
- Add EN / DE in Translation text boxes as in the attached screenshot.
- Then Edit language switcher by pressing the pencil icon from WPML >> Languages >> Menu language switcher and select similar options as in the attached screenshot.

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

Juli 16, 2019 um 2:42 pm #4221161

brigitteH-2

Hi, I understand thx - but I dont want to have any language switcher in the mainmenue ...
how can I do this?
I need just the DE EN in the footer ...
thank you so much for your support
Beri

Juli 17, 2019 um 7:59 am #4226925

Noman
Supporter

Languages: Englisch (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

1. Please go to WPML >> Languages > Menu Language Switcher and press delete icon to remove language switcher from menu as you can see in the attache screenshot.

2. You can Edit ‘Footer language switcher’ by pressing the pencil icon from WPML >> Languages >> ‘Footer language switcher and select similar options as in the attached screenshot.

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you