Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

This topic contains 1 Antwort, has 2 Teilnehmer.

Last updated by Cristina vor 1 Jahr.

Assigned support staff: Cristina.

Author Artikel
September 26, 2018 um 7:50 pm #2768538

markoW

Hallo was kann ich machen, damit die zu übersetzenden Seiten im Backend (Bearbeitungsmodus) nicht in der Ladensprache sondern in Deutsch angezeigt werden.
Teilweise habe ich eine Mischung aus deutsch und der anderen Sprachvariante

Hello what can I do, so that the translated pages in the backend (edit mode) are not displayed in the shop language but in German
Sometimes I have a mixture of German and the other language variant

Regards Marko

September 26, 2018 um 10:15 pm #2768839

Cristina

Hallo Marko,

die Backend Sprache wieder im Benutzerprofil festgelegt.

Wenn Sie in Benutzer > Dein Profil bei Sprache "Deutsch" wählen, und die Checkbox bei "Bearbeitungssprache" für "Admin-Sprache als Bearbeitungssprache einstellen" NICHT aktivieren, bleibt das Backend auf Deutsch.

Wenn das trotzdem gemischt erscheint, sind eventuell die übersetzten Sprachdateien des Backends eingelesen worden.

Wenn die erste Installation des WordPress in einer anderen Sprache als die Admin-Sprache durchgeführt wurde, könnte das diesen Mix verursachen.

Sie können kurz WPML deaktivieren, in den WordPress-Einstellungen > Allgemein erneut die gewünschte Backendsprache einstellen bzw. neu laden und dann wieder WPML aktivieren. Damit steht sicher, dass die WordPress-Übersetzung des Admins vorhanden ist.

Dann können Sie in WPML > Themes und Plugins-Lokalisierung die Option wählen, Texte mit String Translation zu scannen und die .mo Dateien als Backup zu nutzen. Das sollte dann die richtigen Sprachdateien für das WordPress Backend nutzen.

MfG,
Cristina

Das Thema ‘[Geschlossen] Übersetzung im Backend / Translation in the backend’ ist für neue Antworten geschlossen.