Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

This topic contains 7 Antworten, has 3 Teilnehmer.

Last updated by Mladen Andrejic Vor 5 Jahre, 10 Monate.

Assigned support staff: Mladen Andrejic.

Author Artikel
November 30, 2015 um 10:02 pm #758399

Verein

I am trying to: debug info kann ich nicht angeben da ich nicht mehr einloggen kann auf wordpress admin nach dem Hochladen und Aktivieren von woocommerce-multilingual 3.7.4 - ich habe es aktiviert, da der WOOCOMMERCE Shop in Englisch NICHT funktioniert hat (keine Produkte wurden angezeigt). Nun kann ich nicht mal mehr einloggen: bitte um Hilfe!

URL of (my) website where problem appears: hidden link

I expected to see:

Instead, I got:

Bildschirmfoto 2015-11-30 um 22.59.39.png
Dezember 1, 2015 um 4:48 am #758497

janaK-3

I have the same problem with another message:

Fatal error: Call to a member function get_active_languages() on a non-object in /data/web/virtuals/102216/virtual/www/domains/www.omnifera.eu/wp-content/plugins/woocommerce-multilingual/inc/upgrade.class.php on line 386

Dezember 1, 2015 um 5:38 am #758500

janaK-3

I solved the problem. Navigate via ftp to the /wp-content/ folder. You will see a folder called plugins. Rename the plugin woocommerce-multilingual folder to anything that you like, for example “woocommerce-multilingual deactivate”.

Dezember 1, 2015 um 4:19 pm #759025

Mladen Andrejic

Hello,

This was the problem when updating to WCML 3.7.2 - please delete that folder, and go here : https://wpml.org/account/downloads/

Download the latest WCML 3.7.4 and install it. It should fix the problem.

Thanks.

Dezember 3, 2015 um 2:26 pm #760682

Verein

Dear Andrejij,

thanks for your reply. I think it worked.

Question 1:
I have also "WPML XLIFF 0.9.8" and "WPML Translation Analytics 1.0.7" running on my site. I cannot find updates for this plugins on the download-page: shall I cancel them?

Question 2:
how can I get my WPML plugins automatically updated on wordpress or at least get a notice if there are new versions of the plugins which I have to update? As for now I have no information that I must update.. Or is this to do once a month or so?.. Thanks for your answer!

Dezember 3, 2015 um 3:01 pm #760727

Mladen Andrejic

Hello,

WPML XLIFF and Translation Analytics are not needed anymore, they are now bundled in WPML Translation Management. You can delete them 🙂

In general you should receive notification that the plugin needs update if you have registered it. I think that with the next update you will be able to see it.

Thanks.

Dezember 4, 2015 um 9:01 pm #761834

Verein

Dear Andrejic, thank you for your quick response.
Since I did update all the wpml plugins I cannot upload any media to wordpress. I did not make any other changes at the moment on the site - any idea?
Also now that english woocomerce is running: it is not running correctly: in the order process a part is not translated: what can I do to fix this? Send you a screenshot from an order in ENGLISH. Thank you a lot for answering! All the best!

Bildschirmfoto 2015-12-04 um 21.55.10.png
Dezember 7, 2015 um 9:44 am #762480

Mladen Andrejic

Hello,

Since your original issue is resolved, may I kindly ask you to start new thread for another problem you have? This will help other clients with the same problem to find the solutions faster, also it will be better for the supporter to focus on only one issue per ticket.

Thanks.