Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 8.18 hours from now. Thank you for your understanding.

This topic contains 6 Antworten, has 2 Teilnehmer.

Last updated by Uwe vor 6 Jahre, 11 Monate.

Assigned support staff: Andreas Neuber.

Autor Beiträge
Januar 23, 2013 um 10:17 am #98481

Uwe

Hallo Leute,

"irgendwo" auf http://www.wpml.org gab es doch diese Seite auf der die Grundvoraussetzungen für eine WOOCOMMERCE WPML Umgebung genannt sind. U.a. wird auf dieser Seite auch die WOOCOMMERCE 1.6.5.2 Entwicklerversion zum Download angeboten. Weil mit dieser nur die WPML Funktionen komplett genutzt werden können o.ä.!
Über den WP Admin Bereich erhalte ich nun die Meldung, daß die Version WOOCOMMERCE 1.6.6 verfügbar ist.
Daher die Frage: kann ich auf diese Version ohne Bedenken updaten? Oder hab ich dann nicht mehr die Entwicklerversion? Das Thema finde ich allgemein etwas untransparent.
Mit dieser Version hat man zb die Probleme, daß die PREIS VARIANTEN nicht korrekt angezeigt werden. Beispiel:
http://wordpress.org/support/topic/variation-sku-not-updating

Freue mich über Antwort!

Januar 23, 2013 um 11:19 am #98508

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Uwe,

Ich habe nochmal nachgehakt:
Version 1.6.5.2 ist definitiv überholt und es wird empfohlen (von unserem Entwickler des "WooCommerce MultiLingual" Plugins) die Entwicklungsversion einzusetzen, die hier zu finden ist: http://wordpress.org/extend/plugins/woocommerce/developers/

Hoffe das löst dann auch das Preis-Varianten Problem.

Januar 23, 2013 um 3:44 pm #98677

Uwe

Hi Andreas,

ok, fast alles klar ... 😉

1. Ich hab die Seite gefunden @ wpml.org:
http://wpml.org/documentation/related-projects/woocommerce-multilingual/
Dort steht u.a.: "You need this development version, which includes stuff that isn’t yet available in the official release" und ist die Version 1.6.5.2:
hidden link

Warum wird dort von der "alten" Version gesprochen? Oder ist das einfach eine "alte" Seite?

2. Dein Link und dein Screenshot passen NICHT zusammen! Soll von BEIDEN (WOOCOMMERCE und WOOCOMMERCE MULTILINGUAL) die DEVELOPER Version installiert werden? Oder von WOOCOOMERCE die aktuelle 1.6.6?

Januar 24, 2013 um 2:45 pm #99039

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Uwe,

Tatsache - sorry - der Screenshot war der verkehrte.
Gemeint war die "Development version (svn)" hier http://wordpress.org/extend/plugins/woocommerce/developers/

Januar 25, 2013 um 8:35 am #99226

Uwe

Verstehe ich nicht komplett ... 😉

Weil dein Link führt zu folgender Seite:
http://wordpress.org/extend/plugins/woocommerce/developers/

Dort steht u.a.:

# Current Version
# 1.6.6 (svn)
#
# Other Versions
# Development Version (svn)
# 1.6.5.2 (svn)

Und die DEV Version ist die "alte" 1.6.5.2 als gepatchte Version.

Das ist genau die Version, auf die über die eigene WordPress Dashboard Oberfläche hingewiesen wird. Siehe dazu meine Screenshots:

Wenn man dem Link "Learn how to ..." folgt, dann kommt man zu der WPML Seite. Auf dieser wird WIEDER die 1.6.5.2 gepatchte Version genannt. Mit Link auf folgende Datei:
hidden link

Daher denke ich, daß es aktuell gar keine neuere DEV Version gibt. Und nur die 1.6.6 als "normale" Version!
Und daher verstehe ich nicht warum der Entwickler des "WooCommerce MultiLingual" Plugins meint, daß es eine alte DEV Version ist!

Januar 25, 2013 um 10:44 am #99286

Andreas Neuber
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Hallo Uwe,

Ich hab jetzt noch mal mit meinen Kollegen geprochen, wir werden die Dokumentation hier - http://wpml.org/documentation/related-projects/woocommerce-multilingual/ - demnächst updaten.

Also, momentan wird empfohlen...
> WooCommerce 1.6.6 - reguläre Version zu verwenden
> WooCommerce MultiLingual 1.4 > http://wordpress.org/extend/plugins/woocommerce-multilingual/developers/ > Other Versions > Development Version (svn)

..zu verwenden.

Januar 31, 2013 um 4:37 pm #100983

Uwe

OK!