Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 1 Antwort, has 2 Teilnehmer.

Last updated by Mladen Andrejic vor 4 Jahre, 6 Monate.

Assigned support staff: Mladen Andrejic.

Author Artikel
Januar 11, 2016 um 10:15 am #784669

Christian

I am trying to: Sobald das WPML Media PlugIn installiert wird, erhalten wir einen Serverfehler. Sobald das Media Tool inaktiv gesetzt wird haben wir wieder Zugang zum Backend von WordPress. Wir nutzen WordPress Version 4.3 und das Enfold Theme. Gibt es hier einen bekannten Konflikt zwischen Enfold und WPML.

URL of (my) website where problem appears: hidden link

I expected to see:

Instead, I got: 500 Server Fehler

Januar 11, 2016 um 12:30 pm #784830

Mladen Andrejic

Hallo,

1. Sie sollten mir WPML debug informations schicken. Hier sind die Anleitungen dafür : https://wpml.org/faq/provide-debug-information-faster-support/

2. Sie sollten auch WordPress aktualisieren.

3. Falls das Problem tritt immer noch auf, bitte checken Sie wenn :

- Alle nicht WPML Plugins deaktiviert sind
- Standart Theme Twenty Fourteen aktiviert ist

4. Dann können Sie WordPress debug.log aktivieren zu sehen ob irgendwelche Fehler gemeldet sind. Hier sind die Anleitungen dafür : https://wpml.org/documentation/support/debugging-wpml/

5. Sie können auch Chrome JavaScript Konsole checken zu sehen ob hier irgendwelche Fehler gemeldet sind. Sie können Konsole im Menu > Weitere Tools > JavaScript-Konsole öffnen.

Falls Sie Fehlermeldungen haben, schicken Sie sie mir hier.

Danke.

Das Thema ‘[Geschlossen] WPML Media verursacht Server Fehler’ ist für neue Antworten geschlossen.