Dies ist das technische Support-Forum für WPML - das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team beantwortet Anfragen im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Schlagwörter: 

This topic contains 12 Antworten, has 2 Teilnehmer.

Last updated by Marcel vor 5 Monate, 3 Wochen.

Assigned support staff: Marcel.

Autor Beiträge
April 26, 2019 um 8:03 am #3688657

marionK-2

There is a failure message in my wordpress cms:

"Bei Ihnen läuft das aktualisierte sitepress-multilingual-cms, aber die folgenden Komponenten sind nicht aktualisiert:

wpml-string-translation

Ihre Seite wird in dieser Konfiguration nicht ordnungsgemäß funktionieren Bitte aktualisieren Sie alle Komponenten, die Sie verwenden. Für WPML-Komponenten können Sie Updates von Ihrem WPML.org-Account erhalten oder auomatisch aktualisieren, nachdem Sie Ihr WPML registriert haben."

That what I did:
string translation .zip downloaded and uploaded in wordpress. WordPress does not accept it, because the version is already implemented.

I work with WordPress 5.1.1 and PHP 7.0.28

My problem:
Changes on sites are not displayed. I can actualize and the changes are made in the backend, but in the frontend they are not made

April 26, 2019 um 11:34 am #3690363

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marion,

Vielen Dank, dass Sie den WPML Support kontaktiert haben.

Sie können das Problem mit 2 Lösungsansätzen heben:

#1 Öffnen Sie bitte Plugins -> Installieren -> Kommerziell -> Hier können Sie das Plugin nochmals automatisch aktualisieren.

#2 Variante 2 wäre sich per FTP auf den Server zu verbinden, unter "wp-content/plugins/ den Ordner "wpml-string-translation" manuell zu entfernen und danach nochmal das .zip File hochladen.

Dies wird Ihr Problem lösen.

Freundliche Grüße
Marcel

April 29, 2019 um 9:11 am #3701451

marionK-2

Hallo Marcel,

habe nach Variante 2 agiert, weil über das cms kein Update angeboten wird. Es ergab keine Veränderung. Die Fehlermeldung ist nach wie vor da und Änderungen an der Webseite werden zwar im CMS angezeigt, aber nicht im Frontend. Soll ich Die Zugriff gewähren? Das hatte ich bei Erstellen des Tickets vorerst nicht getan.

Danke für Deine Hilfe,

Beste Grüsse Marion

April 29, 2019 um 9:32 am #3701589

marionK-2

Hallo Marcel,

kleiner Nachtrag, nach hochladen von der Zip Datei "wpml-string-translation.2.10.4.zip" ging unsere Seite bewotec.de nicht mehr - Error.

ich habe den Ordner auf dem FTP Server weggeschmissen und den alten, den ich vorsichtshalber auf meinen Rechner gezogen hatte, wieder zurückgeschoben.

Jetzt ist bewotec.de wieder erreichbar.

April 29, 2019 um 9:35 am #3701629

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marion,

gerne sehe ich mir dies auf Ihrer Seite an.
Ich bräuchte bitte temporären Zugriff (WP-Admin und FTP) auf Ihre Seite, vorzugsweise zu einer Test/Staging Seite, an der das Problem nach Möglichkeit repliziert wurde.

Ihre nächste Antwort ist als „Privat“ markiert, dies bedeutet nur Sie und ich haben Zugriff darauf.

❌ Bitte sichern Sie Ihre Datenbank und Website davor ❌

✙ Ich würde außerdem Ihre Erlaubnis benötigen, um Plugins und das Theme zu deaktivieren und erneut zu aktivieren sowie Konfigurationen auf der Seite zu ändern. Dies ist auch der Grund, warum das Backup wirklich wichtig ist.

Bitte vergessen Sie die FTP Zugangsdaten nicht, damit ich die Seite wieder reaktivieren kann, fall es einen Fehler verursacht.

Freundliche Grüße
Marcel

April 30, 2019 um 10:36 am #3710373

marionK-2

Hi Marcel,

ich muss eine Emailadresse angeben, wenn ich einen neuen Benutzer in WordPress anlege. Welche Soll ich für Sie nehmen?

Mai 2, 2019 um 7:42 am #3722379

marionK-2

Hi Marcel,

schade, jetzt wird mir das Formular für die Zugangsdaten nicht mehr angezeigt. Die Zuganggsdaten habe ich jetzt, aber hier sehe ich auch nicht, ob meine Nachricht auf privat gestellt ist. Können Sie mir bitte das Formular nochmal anzeigen lassen?

Mai 2, 2019 um 7:43 am #3722383

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hi Marion,

Kein Problem, das nächste Fenster ist wieder als privat markiert.

Beste Grüße
Marcel

Mai 2, 2019 um 9:20 am #3723177

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marion,

ich habe es nun auf der Live Seite über die Variante #1 gelöst: hidden link

Die Plugins sind nun aktuell und die Meldung ist verschwunden.

Beste Grüße
Marcel

Mai 2, 2019 um 10:31 am #3723743

marionK-2

Hi Marcel,

dankeschön. Ja die Meldung ist weg, aber meine Änderungen werden weiterhin online nicht angezeigt. Hättest Du denn noch eine Idee woran das liegen könnte? WP Super Cache z.B. hatte ich schon deaktiviert.

Danke & beste Grüsse
Marion

Mai 2, 2019 um 10:51 am #3723911

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marion,

können Sie mir bitte von diesen Fällen Screenshots mit einer Beschreibung anhängen?

Vielen Dank

Beste Grüße Marcel

Mai 2, 2019 um 11:09 am #3723979

marionK-2

Hallo Marcel,

sehr gerne. Anbei ein Screenshot von bewotec.de/jobs. Hier steht als erste Jobanzeige "Vertriebsassistenz. Anbei auch ein Screenshot vom CMS. Hier sieht man, dass ich den "Row" gelöscht habe.

Weiter unten habe ich im CMS eine Jobanzeige zu "Mitarbeiter im Support". Diese Änderung wird auf bewotec.de/jobs auch nicht angezeigt. Hier heißt es nach wie vor "Callcenter..."

Es werden nach Aktualisieren meine Änderungen im CMS gespeichert, kommen aber im Frontend nicht an.

Vielen Dank, ich hoffe Sie haben eine Idee was ich jetzt noch ausprobieren könnte.

Besten Gruss
Marion

Mai 3, 2019 um 11:08 am #3733603

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo Marion,

Vielen Dank für die Beschreibung. "Mitarbeiter im Support" wird bei mir angezeigt. Ich kann Ihrem Problem nicht ganz folgen, da dies eine Default Sprache betrifft. Es ist keine Übersetzung angelegt, bzw. bezieht sich das Problem nicht auf eine übersetzte Seite.

Somit liegt keine Fehlfunktion von WPML vor? Passiert dies auch, wenn WPML deaktiviert ist?

Bitte um Info.

Beste Grüße
Marcel