Skip Navigation

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Our next available supporter will start replying to tickets in about 3.00 hours from now. Thank you for your understanding.

Schlagwörter: 

This topic contains 7 Antworten, has 2 Teilnehmer.

Last updated by davidP-127 Vor 3 Wochen.

Assigned support staff: Marcel.

Author Artikel
April 13, 2021 um 1:43 pm #8525843

davidP-127

Hallo zusammen,

ich verzweifle noch, ich habe jetzt sämtliche beitrage gelesen im Forum und verstehe es dennoch nicht. Ich möchte an ein externes Übersetzerteam unsere Webseite senden, mit XLIFF (gerne auch was anderes) Irgendwie habe ich es hinbekommen, allerdings waren dann alle Seiten wieder mit"zur Bearbeitung" gekennzeichnet. Jetzt Sagt der Übersetzer alle Daten sind nur Deutsch und nicht / oder nur teilweise in Englisch. Zum Verständnis, wir haben die Seite in Deutsch gemacht und selbst ins Englische übersetzt (hat eigentlich alles soweit gekappt) jetzt soll noch chinesisch, russische etc folgen (daher das externe Team)

Ich kann aber nicht immer Stunden investieren wie das gehen könnte, gibt es keine klare Ansage? Alles Tutorials gehen nicht. Es gibt keinen Weg einfach alles im Englischen zu speichern und wegzuschicken? Kann das jemand von Ihnen für uns exportieren und wieder importieren? (gegen Gebühr natürlich - wobei wir ja das Tool gekauft haben).

Oder eine einfache Anweisung wie es geht. Ursprünglich Deutsche Webseite im Englischen via XLIFF zum Übersetzer senden.

https://wpml.org/documentation/translating-your-contents/using-desktop-cat-tools/configuring-xliff-file-options/ funktioniert nicht mir werden gar nicht alle Seiten unter WPML -> Übersetzungen angezeigt...

Ich verzweifle wirklich noch, wenn das importieren wieder so ein Chaos ist *oh Mann*

MfG

April 13, 2021 um 3:43 pm #8527285

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

Ich kann aber nicht immer Stunden investieren wie das gehen könnte, gibt es keine klare Ansage? Alles Tutorials gehen nicht. Es gibt keinen Weg einfach alles im Englischen zu speichern und wegzuschicken?

ich kann nicht ganz folgen, welches Problem Sie damit genau haben. Sie übersetzen von DE zu Englisch. Verstehe ich es richtig, dass Sie dem Übersetzer nun die XLIFF Files ebenso in Englisch (der Sekundärsprache) übermitteln wollen, damit dieser z.B. von Englisch zu Russisch übersetzt?

Haben Sie den Übersetzungs-Job auch in der Sekundärsprache angelegt, damit dieser so exportierbar ist? https://wpml.org/documentation/translating-your-contents/using-desktop-cat-tools/

Freundliche Grüße
Marcel

April 14, 2021 um 8:25 am #8532079

davidP-127

Hallo Marcel,

danke für die Antwort.

Ich habe bisher gemacht:

- Deutsch ins Englische Übersetzt und 100% abgeschlossen

- die anderen Sprachen unter "WPML|Sprachen|Sprache hinzufügen" hinzugefügt (Spanisch, Chinesisch, Japanisch, Koreanisch und Russisch)

- dann wie im Video [ https://wpml.org/documentation/translating-your-contents/ ] auf das Übersetzungsmanagement und alle Seiten / Portfolios etc auf Englisch aufgerufen das diese Übersetzt werden.

- Dann alle Dokumente ausgewählt (nur bei Deutsch ""nichts tun"") angeklickt und alles in den Basket getan (siehe Bild)

- dann versucht auf "Übersetzungen" zu gehen (wie im Video) und die XLIFF zu speichern, hier sind aber keine Auftrage drin, ich habe lediglich ein Email mit vielen Links bekommen, das Übersetzungsbüro benötigt aber XLIFF Dateien.

Was muss ich den jetzt noch machen?

Danke im voraus!

02.jpg
01.jpg
April 14, 2021 um 9:57 am #8533325

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

im linkten Screenshot sehen Sie ganz unten die Option "XLIFF importieren / exportieren". Ich nehme an, Sie suchen diese Funktion?

Freundliche Grüße
Marcel

xliff.png
April 14, 2021 um 11:09 am #8534343

davidP-127

Hallo,

vom Prinzip ja aber, die Aufträge oben sind nicht, die die ich erstellt habe... Im angesprochenen Screenshot sind nur 16 Beitrage / Einträge vermerkt... es ist aber die ganze Seite mit ca. 200 Einträgen... bzw sehe und speichere ich nur Deutsch zu Englisch...

es wurden ja aber ganz viele angelegt:
Von English auf Chinese (Simplified):

Link zum Originaldokument 25497: Übersetzung starten
Link zum Originaldokument 25560: Übersetzung starten
Link zum Originaldokument 25713: Übersetzung starten
Link zum Originaldokument 25779: Übersetzung starten
Link zum Originaldokument 25784: Übersetzung starten
Link zum Originaldokument 25787: Übersetzung starten
Link zum Originaldokument 25805: Übersetzung starten
Link zum Originaldokument 25810: Übersetzung starten
Link zum Originaldokument 25861: Übersetzung starten
Link zum Originaldokument 25872: Übersetzung starten
Link zum Originaldokument 25883: Übersetzung starten
Link zum Originaldokument 25953: Übersetzung starten

das irritiert mich

April 14, 2021 um 11:26 am #8534437

Marcel
Supporter

Languages: Englisch (English ) Deutsch (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hallo,

korrekt, alle anderen Sprachen zeigen die Sanduhr. Haben Sie in Translation Management -> Translation Roles eine Berechtigung andere Sprachpaare als Deutsch -> Englisch zu übersetzen?

Bitte überprüfen Sie dies. Falls nur 1 Sprachpaar definiert ist, können Sie dort alle anderen Paare hinzufügen (DE -> Spanisch, DE -> Chinesisch Traditional etc..)

Freundliche Grüße
Marcel

April 14, 2021 um 12:30 pm #8535337

davidP-127

My issue is resolved now. Thank you!

April 16, 2021 um 10:34 am #8553549

davidP-127

Jetzt muss ich doch wieder eingreifen, jetzt sind alle Englischen Texte nicht übersetzt?????

Ich verstehe nichts mehr, die Seite wird mir in Englisch dargestellt aber im Backend ist die Übersetzung 5%... (siehe Bild)

Und die Übersetzer sagen trotz Englisch 100% sind viele deutschen Inhalte drin?!?!?!
(siehe Bilder) Diese werden aber in WPML an sich nicht angezeigt nur in der XLIFF... mal abgesehen das ja eigentlich alles zu 100% übersetzt ist...

image (5).png
image (3).png
image (2).png
image (1).png
englisch.png