Skip Navigation

Wir empfehlen nur Plugins, die sich dauerhaft für eine Kompatibilität mit WPML einsetzen. Die Ersteller der in der obigen Tabelle genannten Plugins arbeiten regelmäßig eng mit dem WPML-Team zusammen, um sicherzustellen, dass Sie eine verlässliche, mehrsprachige Website erstellen können.

Alle WPML-kompatiblen Popups Plugins

Name des Plugins

Hersteller des Plugins

Datum des letzten Tests

Kompatibilitätsstatus

März 25, 2022

Oktober 20, 2020

August 5, 2022

Möchten Sie Ihr Popups Plugin unserer Kompatibilitätsliste hinzufügen?