Resolved

Reported for: WooCommerce Multilingual 3.6.11

Resolved in: WooCommerce Multilingual 3.7

Symptoms

WooCommerce Multilingual used a filter from WooCommerce Subscription (‘woocommerce_users_subscriptions’) that was deprecated in the latest version.

This caused some errors to be dumped on the screen on the front end, on the checkout page and the subscription could not be purchased.

Workaround

This was fixed in WooCommerce Multilingual 3.7-beta3 available form the WPML.org downloads page.