Resolved

Resolved in: 4.3.0

Symptoms

When you use an older version of the Collect library in Composer and you load it, there is a conflict that can lead to a fatal error.

We have reproduced the issue with “tightenco/collect” version 5.3.20.

Workaround

You can use the latest version of the Collect library to fix the issue.

We are working on fixing the issue as soon as possible.