Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 14 respuestas, has 3 mensajes.

Last updated by Carlos Rojas hace 9 months, 3 weeks.

Assigned support staff: Carlos Rojas.

Autor Mensajes
noviembre 25, 2019 a las 7:57 am #5008691

pilarM-4

Buenos días,
Tengo pendiente actualizar varios plugins de WPML.
Entre ellos está Yoast SEO Multilingual en su versión 1.0.1.

Me gustaría saber si:
1-) ¿Son compatibles con WordPress 5.3?
2-) Si hay corrección de los bugs reportados en la respuesta #4886371 sobre el Yoast Seo Multilingual.
He intentado, en una versión beta, y aún me salen los mismos errores al actualizar el plugin a la 1.0.3. Llevamos 21 días esperando esta versión que corriga todos estos bugs. ¿Sabemos como está el desarrollo de la corrección? ¿Se tiene fecha ya?
Gracias
Saludos
Eduard

noviembre 25, 2019 a las 8:38 am #5008935

Alejandro
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hola!
Bienvenido al Soporte WPML.
Haré mi mejor esfuerzo para ayudarte a resolver este problema.

Te puedo confirmar que nuestros plugins son compatibles con WordPress 5.3 (WPML.org es el vivo ejemplo, pero también lo son las miles de páginas que hemos revisado hasta el día de hoy que tienen WordPress 5.3 desde su fecha de publicación).

Mencionas "He intentado, en una versión beta, y aún me salen los mismos errores al actualizar el plugin a la 1.0.3."

Me podrías decir a cuales errores te refieres? así podemos tratar de verificar que sucede, ya que en realidad la mayoría si no todos los bugs que habíamos encontrado se han resuelto para la versión 1.0.3 de Yoast.

Saludos.

noviembre 25, 2019 a las 3:49 pm #5015303

pilarM-4

Buenas tardes Alejandro.
Como te reporto en el inicio, en la repuesta #4886371 tienes el hilo completo del diálogo que tuvimos con Carlos Rojas.
Te lo copio (#4886371):
2-) He actualizado todos los plugins. Entre ellos había la 1.0.3 del plugin "Yoast SEO Multilingual". No se ha recuperado el tema de la traducción de cadenas. He eliminado la cadena "New" y la he analizado otra vez. No ha funcionado!
Es más, la versión en ingles está malmetida. La home no redericciona a hidden link sino a una 404 hidden link (página no existente)
También deja de funcionar las categorías wpBakery, reportado y solucionados anteriormente con el siguiente tiket: https://wpml.org/es/forums/topic/no-se-visualiza-el-contenido-de-las-galerias-woocommerce-en-las-versiones-traduc/#post-4845457

Su solución: https://wpml.org/errata/woocommerce-products-shortcode-does-not-work-on-the-translated-page-when-category-attribute-is-used/

Adjunto captura de la respuesta final de Carlos.

Gracias
Saludos

noviembre 25, 2019 a las 5:28 pm #5015979

Alejandro
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Aparentemente hay novedades. Me podrías dar acceso a tu página para poder acceder ( a través de los campos que te he activado en tu próxima respuesta) y revisar que está pasando.

He hablado con carlos y ya que este problema ha sido escalado anteriormente, podemos seguir el mismo hilo.

noviembre 26, 2019 a las 6:34 am #5018137

pilarM-4

Buenos días Alejandro. No me aparecen los campos introducir los datos de acceso.
Gracias

noviembre 26, 2019 a las 10:51 am #5020341

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Eduard,
Mi colega Alejandro me ha re-asignado este ticket.

Ya puede actualizar los plugins, incluido el Yoast Multilingual a la última versión. Por favor no olvide crear una copia de seguridad del sitio antes de hacer estos cambios.

Saludos cordiales,
Carlos

noviembre 27, 2019 a las 9:44 am #5027531

pilarM-4

Hola Carlos.
Estáis seguros que ya está corregido? Aún veo la 1.0.3 y si te acuerdas aún fallava. Ayer probé en la beta y aún no conseguía redirigir a la Home en inglés correctamente....

noviembre 27, 2019 a las 10:10 am #5027759

pilarM-4

Lo he vuelto a probar en la beta. Cuando actualizo la web hidden link pierdo el enlace hidden link y reenlaza a hidden link dando error 404.

noviembre 27, 2019 a las 10:47 am #5028129

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,

He intentado acceder al sitio beta pero Wordfence me ha bloqueado. Puede desactivar Wordfence para poder conectarme al sitio y ver el problema más de cerca?

Saludos,
Carlos

noviembre 27, 2019 a las 11:22 am #5028463

pilarM-4

Ok. Desactivado el wordfence. Vuelve a probar, por favor.
Gracias

noviembre 27, 2019 a las 12:24 pm #5028857

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,
Muchas gracias por desactivar Wordfence.

Ahora intento acceder con las credenciales pero no me deja. He establecido su próxima respuesta privada y le pido que vuelva a compartir las credenciales de acceso a wp-admin.

Saludos,
Carlos

noviembre 28, 2019 a las 10:05 am #5034587

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,
Muchas gracias por la información suministrada.

En la imagen adjunta puede ver que una re-dirección 301 es la que esta causando el problema. (ver imagen adjunta).

Borre esta re-dirección y el problema debe resolverse.

Saludos,
Carlos

noviembre 28, 2019 a las 6:15 pm #5038997

pilarM-4

Buenas tardes Carlos.

Lo he hecho y ya funciona correctamente. GENIAL!!!!!

He podido actualizar todos los plugins. Algunos me han marcado errores "Actualización fallida: Descarga fallida. Not Found" pero al actualizar la página se habían actualizado. En principio no veo ningún error ni malfuncionamiento.
Muchas gracias por tu ayuda!
Saludos,
Eduard

noviembre 28, 2019 a las 6:16 pm #5038999

pilarM-4

My issue is resolved now. Thank you!

noviembre 29, 2019 a las 9:12 am #5041101

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Eduard,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos