Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

El problema: Tras la actualización a wordpress 5.0.3 y la activación de sitepress-multilingual-cms 4.1.3 obtengo un warning: "El editor de bloques requiere JavaScript. Por favor, activa JavaScript en los ajustes de tu navegador, o prueba el plugin Classic Editor."

La solución: Actualiza tu WPML.

Documentación: https://wpml.org/account/downloads/

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Etiquetado: 

This topic contains 4 respuestas, has 3 mensajes.

Last updated by Aitor Méndez hace 1 año, 4 meses.

Assigned support staff: Andrés.

Autor Mensajes
enero 11, 2019 a las 10:32 am #3080085

Aitor Méndez

Buenos días. Tras la actualización a wordpress 5.0.3 y la activación de sitepress-multilingual-cms 4.1.3 obtengo un warning:

"El editor de bloques requiere JavaScript. Por favor, activa JavaScript en los ajustes de tu navegador, o prueba el plugin Classic Editor."

(ver captura adjunta)

Esto está motivado por este cambio en la política de avisos de WP: https://core.trac.wordpress.org/ticket/45453

Es decir, WP ahora te avisa y antes no lo hacía. El problema es que el aviso aparece sólo cuando activo WPML. ¿Esto a qué se debe?

Muchas gracias.

enero 11, 2019 a las 11:57 am #3080456

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola Aitor,

Bienvenido al soporte de WPML.

Esta situación ya ha sido identificada y será resuelta con la próxima versión de WPML. Sin embargo, no existe ningún riesgo actualmente y puedes continuar con la traducción de tu sitio.

Un saludo,
Andrés

enero 18, 2019 a las 8:08 am #3104980

diegoA

Me pasa exactamente lo mismo... ¿han subido ya una nueva versión? me sale " El editor de bloques requiere JavaScript. Por favor, activa JavaScript en los ajustes de tu navegador, o prueba el plugin Classic Editor." ... ya me decís lo que sea por favor

enero 23, 2019 a las 7:33 am #3119138

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola

En el día de ayer publicamos una nueva versión de WPML que debería resolver este error. ¿Podrías realizar una copia de tu sitio y efectuar la actualización?

Saludos,
Andrés

abril 8, 2019 a las 7:48 am #3554909

Aitor Méndez

My issue is resolved now. Thank you!